pciutils 1:3.6.2-2 source package in Ubuntu

Changelog

pciutils (1:3.6.2-2) unstable; urgency=medium

  * Switch from debian/compat to debhelper-compat in Build-Depends.
  * Switch to Standards-Version 4.4.0.
  * Update pci.ids file to latest version 2019.06.30.

 -- Guillem Jover <email address hidden>  Mon, 08 Jul 2019 00:15:14 +0200

Upload details

Uploaded by:
Guillem Jover on 2019-07-09
Uploaded to:
Sid
Original maintainer:
Guillem Jover
Architectures:
any
Section:
admin
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-07-24 main admin

Downloads

File Size SHA-256 Checksum
pciutils_3.6.2-2.dsc 2.4 KiB a2f3488b0d4eeb82b4512390f9c0acf5aae03cf9d2f1b7891ff3c8bb04df9352
pciutils_3.6.2.orig.tar.gz 462.6 KiB 30005e341bb0ffa734174e592dc8f0dd928e1c9368b859715812149ed91d8f93
pciutils_3.6.2.orig.tar.gz.asc 833 bytes 409fa1a4d3b05896226e58e5c30eeb868567262556fd2d6f3246831b9cc9193f
pciutils_3.6.2-2.debian.tar.xz 54.3 KiB c1b179d054cbbcf41e02545f2262a6bfc786d2f7b227821fb63264160ff6d7b9

No changes file available.

Binary packages built by this source

libpci-dev: PCI utilities (development files)

 This package contains the <pci/pci.h>, <pci/config.h> and <pci/header.h>
 header files, as well as the libpci static library.

libpci3: PCI utilities (shared library)

 This package contains the libpci shared library files.
 .
 The libpci library provides portable access to configuration
 registers of devices connected to the PCI bus.

libpci3-dbgsym: debug symbols for libpci3
libpci3-udeb: PCI Utilities (udeb shared library)

 This package contains the libpci shared library files.
 .
 The libpci library provides portable access to configuration
 registers of devices connected to the PCI bus.
 .
 This is a minimal version for use in debian-installer.

pciutils: PCI utilities

 This package contains various utilities for inspecting and setting of
 devices connected to the PCI bus.

pciutils-dbgsym: debug symbols for pciutils
pciutils-udeb: PCI Utilities (udeb)

 This package contains various utilities for inspecting and setting of
 devices connected to the PCI bus.
 .
 This is a minimal version for use in debian-installer.