pdfshuffler 0.5.1-2 source package in Ubuntu

Changelog

pdfshuffler (0.5.1-2) unstable; urgency=low

  * Migrate to dh_python2
    - Build-Depends: drop python-support, and require python (>= 2.6.6-3~)
    - add X-Python-Version in debian/control
    - debian/rules: invoke dh with python2 addon
  * Bump Standards-Version to 3.9.2 (no changes)
  * Add desktop file (thanks to Slavko <email address hidden>; Closes: #635532)
  * Fix minor typo in long package description
 -- Micah Gersten <email address hidden>   Wed,  10 Aug 2011 11:57:57 +0000

Upload details

Uploaded by:
Micah Gersten on 2011-08-10
Uploaded to:
Oneiric
Original maintainer:
Serafeim Zanikolas
Architectures:
all
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Oneiric: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
pdfshuffler_0.5.1.orig.tar.gz 38.6 KiB 7dfd1b7f23044848b69bccf0b9cf01e39c454c0c284a4345b3f1e54e69e2ce0c
pdfshuffler_0.5.1-2.debian.tar.gz 2.9 KiB 98c64a15653048450594cb5f79c9a27a4ddbcc989d190d3bdce5fd3a70f7771d
pdfshuffler_0.5.1-2.dsc 1.9 KiB 609c7754a95f8187ec6ca7d3011aa56301e61c225f8fdd76b4e398421f1551db

Available diffs

View changes file

Binary packages built by this source

pdfshuffler: merge, split and re-arrange pages from PDF documents

 PDF-Shuffler is a small application which allows one to merge or split pdf
 documents and rotate, crop and rearrange their pages using an interactive
 and intuitive graphical interface.