pepperflashplugin-nonfree 1.8.3+nmu1ubuntu1 source package in Ubuntu

Changelog

pepperflashplugin-nonfree (1.8.3+nmu1ubuntu1) zesty; urgency=medium

  * Merge from Debian unstable.  Remaining changes:
    - Add support for Ubuntu’s location of Chromium settings.
    - Suggest chromium-browser instead of chromium.
    - Do not suggest hal.

pepperflashplugin-nonfree (1.8.3+nmu1) unstable; urgency=medium

  [ Bob Proulx ]
  * Patched to use Adobe upstream rather than Google.
  * Inspired by the patch provided in Bug#833741#15 by Kristian Klausen
    but rewritten.  Closes: #833741,  #841373, #840779.
  * Adds in 32-bit support.

  [ Yann Dirson ]
  * Non-maintainer upload.
  * Updated Bob's patch to apply on 1.8.3

 -- Bhavani Shankar <email address hidden>  Sun, 22 Jan 2017 12:01:26 +0530

Upload details

Uploaded by:
Bhavani Shankar on 2017-01-22
Uploaded to:
Zesty
Original maintainer:
Ubuntu Developers
Architectures:
amd64
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-01 multiverse misc
Bionic release on 2017-10-24 multiverse misc
Artful release on 2017-04-20 multiverse misc

Builds

Zesty: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
pepperflashplugin-nonfree_1.8.3+nmu1ubuntu1.tar.xz 9.7 KiB 39ade0de88eae40beb28bdf450371340f538e3b73aa44047bc2a783be08b721f
pepperflashplugin-nonfree_1.8.3+nmu1ubuntu1.dsc 1.3 KiB 56d7cdff5c539702cec9697c955215f8b0a01bee246b45e1249625618a7694d8

View changes file

Binary packages built by this source

pepperflashplugin-nonfree: Pepper Flash Player - browser plugin

 This package will download Pepper Flash Player from Adobe website, and
 configure Chromium to use it.
 .
 The end user license agreement is available at Adobe.