pepperflashplugin-nonfree 1.8.4ubuntu1 source package in Ubuntu

Changelog

pepperflashplugin-nonfree (1.8.4ubuntu1) disco; urgency=low

  * Merge from Debian unstable.  Remaining changes:
    - Add support for Ubuntu’s location of Chromium settings.
    - Suggest chromium-browser instead of chromium.

pepperflashplugin-nonfree (1.8.4) unstable; urgency=medium

  * QA upload.
  * Set Maintainer to Debian QA Group
  * Remove unused pubkey-google.txt
  * Update package description to reflect the current
    implementation (Closes: #912673)
  * Add i386 to package architecture (Closes: #886487)
  * Convert package to git and set Vcs-{Browser,Git} field
  * Use install command to copy files (Closes: #880710)
  * Fix wget using verbose option all the time (Closes: #858759)
  * Remove hal from Suggests, hal has been removed from archive

 -- Gianfranco Costamagna <email address hidden>  Mon, 18 Feb 2019 17:13:20 +0100

Upload details

Uploaded by:
Gianfranco Costamagna on 2019-02-18
Uploaded to:
Disco
Original maintainer:
Debian QA Group
Architectures:
amd64 i386
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 multiverse misc
Disco release on 2019-02-18 multiverse misc

Builds

Disco: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
pepperflashplugin-nonfree_1.8.4ubuntu1.tar.xz 5.6 KiB 2db824cb264bc499ce5588e7cab560cb23b620657b2ea9ebdb77100245d599cb
pepperflashplugin-nonfree_1.8.4ubuntu1.dsc 1.7 KiB eec33061a63e47ca3695c29296d80284968de94ec537842d294e067f224ba366

View changes file

Binary packages built by this source

pepperflashplugin-nonfree: Pepper Flash Player - browser plugin

 This package will download Pepper Flash Player from Adobe website, and
 configure Chromium to use it.
 .
 The end user license agreement is available at Adobe.