perl 5.20.2-6ubuntu0.2 source package in Ubuntu

Changelog

perl (5.20.2-6ubuntu0.2) wily-security; urgency=medium

  * SECURITY UPDATE: environment variable confusion issue
    - debian/patches/fixes/CVE-2016-2381.patch: remove duplicate
      environment variables from environ in perl.c.
    - CVE-2016-2381

 -- Marc Deslauriers <email address hidden>  Tue, 01 Mar 2016 08:48:24 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2016-03-01
Uploaded to:
Wily
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
perl_5.20.2.orig.tar.bz2 13.1 MiB e5a4713bc65e1da98ebd833dce425c000768bfe84d17ec5183ec5ca249db71ab
perl_5.20.2-6ubuntu0.2.debian.tar.xz 112.4 KiB baed228f4355ebf76f6a036143833d77eda8b25a711af1aad8d1627cd8993169
perl_5.20.2-6ubuntu0.2.dsc 2.4 KiB 66915d398748c70c3eb2de93a664f4c0dbabe6de5d96bfbcaa2a405b5d41c78d

View changes file

Binary packages built by this source

libperl-dev: No summary available for libperl-dev in ubuntu wily.

No description available for libperl-dev in ubuntu wily.

libperl5.20: No summary available for libperl5.20 in ubuntu wily.

No description available for libperl5.20 in ubuntu wily.

perl: No summary available for perl in ubuntu wily.

No description available for perl in ubuntu wily.

perl-base: No summary available for perl-base in ubuntu wily.

No description available for perl-base in ubuntu wily.

perl-debug: No summary available for perl-debug in ubuntu wily.

No description available for perl-debug in ubuntu wily.

perl-doc: No summary available for perl-doc in ubuntu wily.

No description available for perl-doc in ubuntu wily.

perl-modules: No summary available for perl-modules in ubuntu wily.

No description available for perl-modules in ubuntu wily.