petsc 3.12.4+dfsg1-1build1 source package in Ubuntu

Changelog

petsc (3.12.4+dfsg1-1build1) groovy; urgency=medium

  * No-change rebuild against libhdf5-103-1

 -- Graham Inggs <email address hidden>  Wed, 13 May 2020 13:15:56 +0000

Upload details

Uploaded by:
Graham Inggs
Uploaded to:
Groovy
Original maintainer:
Debian Science Team
Architectures:
any all
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
petsc_3.12.4+dfsg1.orig.tar.xz 15.9 MiB f593f8c1b836bce8724865d2d1948a00732ae80810a0676bad945186402bb316
petsc_3.12.4+dfsg1-1build1.debian.tar.xz 42.6 KiB 017c92fce8c7f28703c8daf21e85baf2b54d25d8f1f4bed8a4e0b081e7a788e2
petsc_3.12.4+dfsg1-1build1.dsc 3.3 KiB 60ccca745476a0edcfc8d40aba1cdedcf93ce849cca59f1f9b05418665558ef7

View changes file

Binary packages built by this source

libpetsc-complex-dev: Virtual package depending on latest PETSc development package

 PETSc is the "Portable Extensible Toolkit for Scientific Computation", a suite
 of data structures and routines for the scalable (parallel) solution of
 scientific applications modeled by partial differential equations. It employs
 the MPI standard for all message-passing communication. Several sample
 scientific applications, as well as various papers and talks, demonstrate the
 features of the PETSc libraries.
 .
 This is a dummy package which depends on the most recent version of
 libpetsc-complexX-dev with complex number support (X=version).

libpetsc-complex3.12: No summary available for libpetsc-complex3.12 in ubuntu groovy.

No description available for libpetsc-complex3.12 in ubuntu groovy.

libpetsc-complex3.12-dbg: No summary available for libpetsc-complex3.12-dbg in ubuntu groovy.

No description available for libpetsc-complex3.12-dbg in ubuntu groovy.

libpetsc-complex3.12-dev: No summary available for libpetsc-complex3.12-dev in ubuntu groovy.

No description available for libpetsc-complex3.12-dev in ubuntu groovy.

libpetsc-real-dev: Virtual package depending on latest PETSc development package

 PETSc is the "Portable Extensible Toolkit for Scientific Computation", a suite
 of data structures and routines for the scalable (parallel) solution of
 scientific applications modeled by partial differential equations. It employs
 the MPI standard for all message-passing communication. Several sample
 scientific applications, as well as various papers and talks, demonstrate the
 features of the PETSc libraries.
 .
 This is a dummy package which depends on the most recent version of
 libpetsc-realX-dev with real number support (X=version).

libpetsc-real3.12: No summary available for libpetsc-real3.12 in ubuntu groovy.

No description available for libpetsc-real3.12 in ubuntu groovy.

libpetsc-real3.12-dbg: No summary available for libpetsc-real3.12-dbg in ubuntu groovy.

No description available for libpetsc-real3.12-dbg in ubuntu groovy.

libpetsc-real3.12-dev: No summary available for libpetsc-real3.12-dev in ubuntu groovy.

No description available for libpetsc-real3.12-dev in ubuntu groovy.

libpetsc3.12-dev-common: No summary available for libpetsc3.12-dev-common in ubuntu groovy.

No description available for libpetsc3.12-dev-common in ubuntu groovy.

libpetsc3.12-dev-examples: No summary available for libpetsc3.12-dev-examples in ubuntu groovy.

No description available for libpetsc3.12-dev-examples in ubuntu groovy.

petsc-dev: Virtual package depending on latest PETSc development package

 PETSc is the "Portable Extensible Toolkit for Scientific Computation", a suite
 of data structures and routines for the scalable (parallel) solution of
 scientific applications modeled by partial differential equations. It employs
 the MPI standard for all message-passing communication. Several sample
 scientific applications, as well as various papers and talks, demonstrate the
 features of the PETSc libraries.
 .
 This metapackage installs libpetsc-real-dev, which will always depend
 on the most recent version of PETSc with real number support. So if
 you install it then you will get upgrades automatically.

petsc3.12-doc: No summary available for petsc3.12-doc in ubuntu groovy.

No description available for petsc3.12-doc in ubuntu groovy.