Ubuntu

“phonon-backend-gstreamer” 4:4.7.0really4.6.0-0ubuntu1 source package in Ubuntu

Changelog

phonon-backend-gstreamer (4:4.7.0really4.6.0-0ubuntu1) precise; urgency=low

  * New upstream release.
  * Bump build-dependency on phonon to 4:4.7.0really4.6.0.
 -- Felix Geyer <email address hidden>   Thu, 16 Feb 2012 21:50:11 +0100

Upload details

Uploaded by:
Felix Geyer on 2012-02-16
Uploaded to:
Precise
Original maintainer:
Kubuntu Members
Component:
main
Architectures:
any
Section:
sound
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2012-02-16 main sound

Downloads

File Size MD5 Checksum
phonon-backend-gstreamer_4.7.0really4.6.0.orig.tar.xz 69.2 KiB cc380c7612aaaa87294185ded702f88a
phonon-backend-gstreamer_4.7.0really4.6.0-0ubuntu1.debian.tar.gz 3.8 KiB 0d2ad4ce3fa1922092c04f8f703defd1
phonon-backend-gstreamer_4.7.0really4.6.0-0ubuntu1.dsc 2.7 KiB 878792955785ef296fe793c2af9e7872

Binary packages built by this source

phonon-backend-gstreamer: Phonon GStreamer 0.10.x backend

 This package contains GStreamer 0.10.x backend for Phonon multimedia
 framework. It transparently adapts and reroutes all requests from Phonon
 applications to the GStreamer framework which in turn performs requested
 audio/video decoding/capture tasks.
 .
 You should install gstreamer0.10-plugins-good to get support for playing
 popular free multimedia formats and gstreamer0.10-plugins-ugly to get support
 for popular MPEG audio formats like MP3.

phonon-backend-gstreamer-dbg: debugging symbols for the Phonon GStreamer 0.10.x backend

 This package contains debugging symbols for the Phonon GStreamer 0.10.x
 backend. If you have a problem with this backend and wish to debug it or you
 have been asked to provide a backtrace of the crash inside the Phonon
 internals, you may find this package useful.