Change log for phonon-backend-vlc package in Ubuntu

136 of 36 results
Published in eoan-release on 2019-07-30
Deleted in eoan-proposed (Reason: moved to release)
phonon-backend-vlc (0.10.3-1) unstable; urgency=medium

  * Team upload.
  * New upstream release.
  * Add the qttools5-dev build dependency, needed for translations.
  * Update install files.
  * Bump Standards-Version to 4.4.0, no changes required.

 -- Pino Toscano <email address hidden>  Tue, 30 Jul 2019 07:14:04 +0200

Available diffs

Superseded in eoan-release on 2019-07-30
Published in disco-release on 2019-01-12
Deleted in disco-proposed (Reason: moved to release)
phonon-backend-vlc (0.10.2-1) unstable; urgency=medium

  * Team upload.
  * New upstream release.
  * Update Vcs-* fields.
  * Bump Standards-Version to 4.3.0, no changes required.

 -- Pino Toscano <email address hidden>  Sat, 12 Jan 2019 13:03:01 +0100

Available diffs

Superseded in disco-release on 2019-01-12
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2018-03-03
Deleted in bionic-proposed (Reason: moved to release)
phonon-backend-vlc (0.10.1-2) sid; urgency=medium

  * New revision
  * Update Vcs fields
  * Bump phonon build dependency version
  * Release to sid

 -- Maximiliano Curia <email address hidden>  Wed, 28 Feb 2018 11:07:25 +0100

Available diffs

Superseded in bionic-release on 2018-03-03
Deleted in bionic-proposed on 2018-03-04 (Reason: moved to release)
phonon-backend-vlc (0.9.1-2) unstable; urgency=medium

  * Team upload.
  * Upload to unstable.

  [ Maximiliano Curia ]
  * Update uploaders list as requested by MIA team (Closes: #879420)

  [ Pino Toscano ]
  * Update watch file.
  * Bump Standards-Version to 4.1.2, no changes required.
  * Remove obsolete URL in copyright.

 -- Pino Toscano <email address hidden>  Fri, 22 Dec 2017 13:04:47 +0100

Available diffs

Superseded in bionic-proposed on 2017-12-17
phonon-backend-vlc (0.9.0-2build1) bionic; urgency=medium

  * Rebuild against new libvlccore9.

 -- Gianfranco Costamagna <email address hidden>  Sun, 17 Dec 2017 21:24:04 +0100
Superseded in bionic-release on 2017-12-22
Deleted in bionic-proposed on 2017-12-24 (Reason: moved to release)
phonon-backend-vlc (0.9.1-1) experimental; urgency=medium

  * New upstream release (0.9.1).
  * Update upstream metadata
  * Bump Standards-Version to 4.0.0, no changes needed.
  * Point homepage to the git frontend
  * Update watch file, add upstream signing-key.asc
  * Drop upstream applied patch
  * Release to experimental

 -- Maximiliano Curia <email address hidden>  Wed, 12 Jul 2017 13:41:18 +0200
Superseded in bionic-release on 2017-12-17
Published in artful-release on 2017-04-25
Deleted in artful-proposed (Reason: moved to release)
phonon-backend-vlc (0.9.0-2) unstable; urgency=medium

  * Use the new splitted vlc plugin packages.
    Thanks to Sebastian Ramacher for the report (Closes: 841448)

 -- Maximiliano Curia <email address hidden>  Fri, 21 Oct 2016 12:15:08 +0200
Superseded in artful-release on 2017-04-25
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-11-13
Deleted in xenial-proposed (Reason: moved to release)
phonon-backend-vlc (0.8.2-1ubuntu3) xenial; urgency=medium

  * BD on extra-cmake-modules, which is now used to find compiler flags.

 -- Iain Lane <email address hidden>  Fri, 13 Nov 2015 14:04:18 +0000
Superseded in xenial-proposed on 2015-11-13
phonon-backend-vlc (0.8.2-1ubuntu2) xenial; urgency=medium

  * Remove dependency on transitional package "vlc-plugin-pulse".
    - The pulseaudio output functionality is now integrated into
      the core "vlc" package, so depending on that is adequate.

 -- Michael Marley <email address hidden>  Fri, 30 Oct 2015 06:35:48 -0400

Available diffs

Deleted in xenial-release on 2018-01-22 (Reason: temporary demote to get transitions sorted out)
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-22 (Reason: moved to release)
phonon-backend-vlc (0.8.2-1ubuntu1) vivid; urgency=medium

  * New upstream release
 -- Mikhail Ivchenko <email address hidden>   Fri, 12 Dec 2014 16:15:12 +0000
Superseded in vivid-release on 2014-12-12
Deleted in vivid-proposed on 2014-12-13 (Reason: moved to release)
phonon-backend-vlc (0.8.0-2) unstable; urgency=medium


  * Build Phonon Qt5 backend as well as the Qt4 backend.
  * Add myself to uploaders.

 -- Diane Trout <email address hidden>  Sat, 13 Sep 2014 16:34:19 -0700
Superseded in vivid-release on 2014-11-03
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
phonon-backend-vlc (0.7.80-0ubuntu2) utopic; urgency=medium

  * No change rebuild for libvlccore transition
 -- Scott Kitterman <email address hidden>   Thu, 21 Aug 2014 01:42:15 -0400

Available diffs

Published in trusty-updates on 2014-09-09
Deleted in trusty-proposed (Reason: moved to -updates)
phonon-backend-vlc (0.7.80-0ubuntu1~ubuntu14.04) trusty; urgency=medium

  * Trusty SRU, upstream consides this a bugfix release which solves
    known problems and requests it be updated LP: #1358312
 -- Jonathan Riddell <email address hidden>   Mon, 18 Aug 2014 14:13:59 +0000
Superseded in utopic-release on 2014-08-25
Deleted in utopic-proposed on 2014-08-27 (Reason: moved to release)
phonon-backend-vlc (0.7.80-0ubuntu1) utopic; urgency=medium

  * New upstream beta release
 -- Jonathan Riddell <email address hidden>   Thu, 14 Aug 2014 14:49:56 +0200
Superseded in utopic-release on 2014-08-14
Deleted in utopic-proposed on 2014-08-15 (Reason: moved to release)
phonon-backend-vlc (0.7.2-0ubuntu1) utopic; urgency=medium

  * New upstream release
 -- Jonathan Riddell <email address hidden>   Thu, 10 Jul 2014 12:43:09 +0200

Available diffs

Superseded in utopic-release on 2014-07-10
Published in trusty-release on 2014-03-14
Deleted in trusty-proposed (Reason: moved to release)
phonon-backend-vlc (0.7.1-1ubuntu3) trusty; urgency=medium

  * No change rebuild against libqt5core5a.
 -- Dimitri John Ledkov <email address hidden>   Fri, 14 Mar 2014 11:30:58 +0000

Available diffs

Superseded in trusty-release on 2014-03-14
Deleted in trusty-proposed on 2014-03-15 (Reason: moved to release)
phonon-backend-vlc (0.7.1-1ubuntu2) trusty; urgency=low

  * Add missing build-dep on libphonon4qt5-dev,
    libphonon4qt5experimental-dev
 -- Jonathan Riddell <email address hidden>   Wed, 11 Dec 2013 12:09:54 +0000
Superseded in trusty-proposed on 2013-12-11
phonon-backend-vlc (0.7.1-1ubuntu1) trusty; urgency=low

  * Sync with Debian
 -- Jonathan Riddell <email address hidden>   Tue, 10 Dec 2013 13:36:07 +0000
Superseded in trusty-proposed on 2013-12-10
phonon-backend-vlc (0.7.1-1) unstable; urgency=low


  * Team upload.
  * New upstream release.
    - Ensure that PulseAudio environment is set up when running older
      backends (Closes: #730131).
  * Bump build dependencies.

 -- Lisandro Damián Nicanor Pérez Meyer <email address hidden>  Mon, 09 Dec 2013 16:39:27 -0300

Available diffs

Superseded in trusty-release on 2014-02-10
Deleted in trusty-proposed on 2014-02-11 (Reason: moved to release)
phonon-backend-vlc (0.7.0-1) unstable; urgency=low


  * New upstream release.
  * Team upload.

  [ Pino Toscano ]
  * Bump the debhelper compatibility to 9:
    - bump compat to 9
    - bump the debhelper build dependency to >= 9
  * Update Vcs-* headers.
  * Fix watch file.
  * Convert to multiarch:
    - install the plugin in a multiarch location
    - mark all the packages as Multi-Arch: same
    - add ${misc:Pre-Depends} in phonon-backend-vlc

  [ Modestas Vainius ]
  * Require phonon 4.7.0(.0).
  * Bump Standards-Version to 3.9.5: no further changes needed.

 -- Modestas Vainius <email address hidden>  Tue, 05 Nov 2013 13:11:51 +0200

Available diffs

Superseded in trusty-release on 2013-11-27
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
phonon-backend-vlc (0.6.2-2) unstable; urgency=low


  * Upload to unstable.

 -- Modestas Vainius <email address hidden>  Tue, 28 May 2013 22:48:19 +0300

Available diffs

Superseded in saucy-release on 2013-05-29
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
phonon-backend-vlc (0.6.2-1) experimental; urgency=low


  * New upstream release.

 -- Modestas Vainius <email address hidden>  Wed, 13 Feb 2013 21:20:05 +0200
Superseded in raring-release on 2013-02-17
Deleted in raring-proposed on 2013-02-18 (Reason: moved to release)
phonon-backend-vlc (0.6.2-0ubuntu2) raring; urgency=low

  * Explicitly build depend on libvlccore-dev
 -- Harald Sitter <email address hidden>   Wed, 13 Feb 2013 10:35:23 +0100
Superseded in raring-proposed on 2013-02-13
phonon-backend-vlc (0.6.2-0ubuntu1) raring; urgency=low

  * New upstream release
 -- Harald Sitter <email address hidden>   Wed, 13 Feb 2013 09:39:09 +0100
Superseded in raring-release on 2013-02-13
Obsolete in quantal-release on 2015-04-24
phonon-backend-vlc (0.6.0-1) unstable; urgency=low


  * New upstream release.

 -- Modestas Vainius <email address hidden>  Sat, 18 Aug 2012 11:50:01 +0300
Superseded in quantal-release on 2012-08-19
phonon-backend-vlc (0.6.0-0ubuntu1) quantal; urgency=low

  * New upstream release
 -- Harald Sitter <email address hidden>   Tue, 14 Aug 2012 10:35:36 +0200
Superseded in quantal-release on 2012-08-14
phonon-backend-vlc (0.5.0+14.g382da0d-2) unstable; urgency=low


  * Upload to unstable.

 -- Modestas Vainius <email address hidden>  Fri, 29 Jun 2012 00:33:09 +0300

Available diffs

Superseded in quantal-release on 2012-06-29
phonon-backend-vlc (0.5.0-1) unstable; urgency=low


  * New upstream release.
  * Require phonon 4.6.0 to build.
  * Build-depend on libphononexperimental-dev.

 -- Modestas Vainius <email address hidden>  Sun, 19 Feb 2012 18:58:31 +0200
Superseded in quantal-release on 2012-04-30
Published in precise-release on 2012-02-16
phonon-backend-vlc (0.5.0-0ubuntu1) precise; urgency=low

  * New upstream release.
  * Bump build-dependency on libphonon-dev to 4:4.7.0really4.6.0.
  * Add libphononexperimental-dev to build-dependencies.
 -- Felix Geyer <email address hidden>   Thu, 16 Feb 2012 22:01:44 +0100

Available diffs

Superseded in precise-release on 2012-02-16
Obsolete in oneiric-release on 2015-04-24
phonon-backend-vlc (0.4.1-1) unstable; urgency=low

  * New upstream release.
 -- Felix Geyer <email address hidden>   Wed,  10 Aug 2011 11:51:29 +0000

Available diffs

Superseded in oneiric-release on 2011-08-10
phonon-backend-vlc (0.4.0-2) unstable; urgency=low
  * Replace $(overriden_command) with $(overridden_command) in debian/rules.    Requires pkg-kde-tools 0.12. (Closes: #634594) -- Modestas Vainius <email address hidden>  Tue, 19 Jul 2011 13:26:42 +0300
Superseded in oneiric-release on 2011-07-27
phonon-backend-vlc (0.4.0-1) unstable; urgency=low

  * New upstream release.
  * Bump Standards-Version to 3.9.2: no changes needed.

Available diffs

Superseded in oneiric-release on 2011-05-07
Obsolete in natty-release on 2013-06-04
phonon-backend-vlc (0.3.2-0ubuntu1) natty; urgency=low

  * New upstream release
 -- Jonathan Riddell <email address hidden>   Mon, 24 Jan 2011 12:39:17 +0000

Available diffs

Superseded in natty-release on 2011-01-26
phonon-backend-vlc (0.3.1-0ubuntu1) natty; urgency=low

  * New upstream release
 -- Jonathan Riddell <email address hidden>   Mon, 13 Dec 2010 11:37:16 +0000

Available diffs

Superseded in natty-release on 2010-12-13
Obsolete in maverick-release on 2013-03-05
phonon-backend-vlc (0.2.0-1ubuntu1) maverick; urgency=low

  * Merge with Debian Unstable, remaining change:
    - Add dependency on vlc
 -- Jonathan Thomas <email address hidden>   Tue, 27 Jul 2010 07:52:32 -0400
Superseded in maverick-release on 2010-07-27
phonon-backend-vlc (0.0.1~git1+1b1ce593-1ubuntu1) maverick; urgency=low

  * Add dependency on vlc
 -- Jonathan Riddell <email address hidden>   Wed, 07 Jul 2010 09:44:43 +0100
136 of 36 results