Change log for php-horde-oauth package in Ubuntu

115 of 15 results
Published in focal-release on 2019-10-26
Deleted in focal-proposed (Reason: moved to Release)
php-horde-oauth (2.0.4-4) unstable; urgency=medium

  * Use secure URI in Homepage field.
  * Bump debhelper from old 11 to 12.
  * d/control: Orphaning package (See #942282)

 -- Mathieu Parent <email address hidden>  Fri, 18 Oct 2019 20:39:01 +0200

Available diffs

Superseded in focal-release on 2019-10-26
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-16
Deleted in cosmic-proposed (Reason: moved to release)
php-horde-oauth (2.0.4-3) unstable; urgency=medium

  * Update Standards-Version to 4.1.4, no change
  * Update Maintainer field

 -- Mathieu Parent <email address hidden>  Tue, 15 May 2018 18:54:52 +0200

Available diffs

Superseded in cosmic-release on 2018-05-16
Deleted in cosmic-proposed on 2018-05-17 (Reason: moved to release)
php-horde-oauth (2.0.4-2) unstable; urgency=medium

  * Update Standards-Version to 4.1.3, no change
  * Upgrade debhelper to compat 11
  * Update Vcs-* fields
  * Use secure copyright format URI
  * Replace "Priority: extra" by "Priority: optional"

 -- Mathieu Parent <email address hidden>  Fri, 06 Apr 2018 14:40:00 +0200

Available diffs

Superseded in cosmic-release on 2018-05-05
Published in bionic-release on 2017-11-03
Deleted in bionic-proposed (Reason: moved to release)
php-horde-oauth (2.0.4-1) unstable; urgency=medium

  * New upstream version 2.0.4

 -- Mathieu Parent <email address hidden>  Wed, 27 Sep 2017 22:31:13 +0200

Available diffs

Superseded in bionic-release on 2017-11-03
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed (Reason: moved to release)
php-horde-oauth (2.0.3-5) unstable; urgency=medium

  * Update Standards-Version to 3.9.8, no change
  * Updated d/watch to use https

 -- Mathieu Parent <email address hidden>  Wed, 08 Jun 2016 09:19:33 +0200

Available diffs

Superseded in yakkety-release on 2016-04-27
Published in xenial-release on 2016-03-30
Deleted in xenial-proposed (Reason: moved to release)
php-horde-oauth (2.0.3-3build1) xenial; urgency=medium

  * No-change rebuild against php 7

 -- Nish Aravamudan <email address hidden>  Wed, 30 Mar 2016 17:33:58 +0000
Superseded in yakkety-release on 2016-06-08
Deleted in yakkety-proposed on 2016-06-10 (Reason: moved to release)
php-horde-oauth (2.0.3-4) unstable; urgency=medium

  * Update Standards-Version to 3.9.7, no change
  * Use secure Vcs-* fields
  * Rebuild with newer pkg-php-tools for the PHP 7 transition

 -- Mathieu Parent <email address hidden>  Mon, 14 Mar 2016 09:11:55 +0100
Superseded in xenial-release on 2016-03-30
Deleted in xenial-proposed on 2016-04-01 (Reason: moved to release)
php-horde-oauth (2.0.3-3) unstable; urgency=medium

  * Upgaded to debhelper compat 9

 -- Mathieu Parent <email address hidden>  Sat, 24 Oct 2015 08:31:19 +0200

Available diffs

Superseded in xenial-release on 2015-10-24
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
php-horde-oauth (2.0.3-2) unstable; urgency=medium

  * Update gbp.conf

 -- Mathieu Parent <email address hidden>  Mon, 10 Aug 2015 02:08:55 +0200

Available diffs

Superseded in wily-release on 2015-08-10
Deleted in wily-proposed on 2015-08-11 (Reason: moved to release)
php-horde-oauth (2.0.3-1) unstable; urgency=medium

  * Update Standards-Version to 3.9.6, no change
  * New upstream version 2.0.3

 -- Mathieu Parent <email address hidden>  Mon, 04 May 2015 23:25:13 +0200

Available diffs

Superseded in wily-release on 2015-05-06
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
php-horde-oauth (2.0.1-5) unstable; urgency=medium


  * Update Standards-Version, no change
  * Update Vcs-Browser to use cgit instead of gitweb

 -- Mathieu Parent <email address hidden>  Tue, 26 Aug 2014 22:52:59 +0200

Available diffs

Superseded in vivid-release on 2014-10-25
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
php-horde-oauth (2.0.1-4) unstable; urgency=low


  * Use pristine-tar

 -- Mathieu Parent <email address hidden>  Thu, 06 Jun 2013 09:31:58 +0200

Available diffs

Superseded in saucy-release on 2013-06-06
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
php-horde-oauth (2.0.1-3) unstable; urgency=low


  * Add a description of Horde in long description
  * Updated Standards-Version to 3.9.4, no changes
  * Replace horde4 by PEAR in git reporitory path
  * Fix Horde Homepage
  * Remove debian/pearrc, not needed with latest php-horde-role

 -- Mathieu Parent <email address hidden>  Wed, 09 Jan 2013 20:38:44 +0100

Available diffs

Superseded in raring-release on 2013-01-10
Deleted in raring-proposed on 2013-01-11 (Reason: moved to release)
php-horde-oauth (2.0.1-2) unstable; urgency=low


  * Fix Vcs-Browser and Horde dir

 -- Mathieu Parent <email address hidden>  Sun, 09 Dec 2012 16:14:38 +0100

Available diffs

Superseded in raring-release on 2012-12-10
Deleted in raring-proposed on 2012-12-11 (Reason: moved to release)
php-horde-oauth (2.0.1-1) unstable; urgency=low


  * Horde_Oauth package
  * Initial packaging (Closes: #695391)

 -- Mathieu Parent <email address hidden>  Fri, 07 Dec 2012 21:43:19 +0100
115 of 15 results