Change log for pipenightdreams package in Ubuntu

110 of 10 results
Published in hirsute-release on 2021-01-24
Deleted in hirsute-proposed (Reason: moved to Release)
pipenightdreams (0.10.0-15) unstable; urgency=medium

  * Team upload.
  * Switch to debhelper-compat = 13.
  * Declare compliance with Debian Policy 4.5.1.
  * Use canonical VCS URL.
  * Mark pipenightdreams-data Multi-Arch: foreign.
  * Drop obsolete menu file.

 -- Markus Koschany <email address hidden>  Sun, 24 Jan 2021 14:05:23 +0100
Superseded in hirsute-release on 2021-01-24
Published in groovy-release on 2020-04-24
Published in focal-release on 2020-03-23
Deleted in focal-proposed (Reason: moved to Release)
pipenightdreams (0.10.0-14build2) focal; urgency=medium

  * No-change rebuild for libgcc-s1 package name change.

 -- Matthias Klose <email address hidden>  Sun, 22 Mar 2020 16:54:10 +0100

Available diffs

Superseded in focal-release on 2020-03-23
Obsolete in eoan-release on 2020-12-29
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2018-04-05
Deleted in bionic-proposed (Reason: moved to release)
pipenightdreams (0.10.0-14build1) bionic; urgency=high

  * No change rebuild to pick up -fPIE compiler default

 -- Balint Reczey <email address hidden>  Tue, 03 Apr 2018 12:39:25 +0000
Superseded in bionic-release on 2018-04-05
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-11-25
Deleted in xenial-proposed (Reason: moved to release)
pipenightdreams (0.10.0-14) unstable; urgency=medium

  [ Dariusz Dwornikowski ]
  * New maintainer (Closes: #759603)
  * debian/gdb.conf addded
  * debian/control:
    - Bump standards to 3.9.6, no changes needed
    - Maintainer set to Debian Games Team,
    - Uploader set to Dariusz Dwornikowski
    - Added Homepage
    - Added VCS fields
    - Added ${misc:Depends} to Depends
  * debian/compat: switched to 9
  * debian/rules: switched to dh
  * debian/source/format: 3.0 (quilt)
    - imported all 1.0 upstream changes to d/patches
    - add patches/source.patch, migrate.patch and manpage.patch
  * Added d/pipenightdreams.desktop (Closes: #738005)
  * Added d/pipenightdreams.xpm

  [ Markus Koschany ]
  * Vcs-Browser: Use cgit and https.
  * Remove autotools-dev from Build-Depends because dh-autoreconf is a
    superset.
  * pipenightdreams-data: Suggest pipenightdreams.
  * Remove obsolete Replaces field.
  * Ensure that the game can be built twice in a row. Update dh_auto_clean
    override.
  * Override Lintian warning configure-generated-file-in-source because those
    files are removed with a dh_autoclean override.

 -- Dariusz Dwornikowski <email address hidden>  Tue, 24 Nov 2015 11:55:34 +0100
Superseded in xenial-release on 2015-11-25
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
Obsolete in hardy-release on 2015-04-24
pipenightdreams (0.10.0-13) unstable; urgency=low

  * Make package binNMU-able (closes: #432991)
  * Updated to policy 3.7.2.2 (no changes necessary)
  * Fixed a few minor lintian warnings.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  23 Oct 2007 18:21:31 +0100
Superseded in hardy-release on 2007-10-23
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
pipenightdreams (0.10.0-12) unstable; urgency=low

  * New maintainer (closes: #349325)
  * Added watch file
  * Minor updates to the package description

Superseded in edgy-release on 2006-06-15
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
pipenightdreams (0.10.0-10) unstable; urgency=low


  * Standards-Version 3.6.2 (no changes required).
  * Rebuilt with g++ 4.0.

 -- Michael Fedrowitz <email address hidden>  Sun, 10 Jul 2005 13:11:04 +0200
Obsolete in breezy-release on 2008-03-25
pipenightdreams (0.10.0-9build1) breezy; urgency=low


  * Rebuild for new C++ ABI

 -- Matthias Klose <email address hidden>  Tue, 28 Jun 2005 08:51:51 +0000
Obsolete in hoary-release on 2008-03-19
pipenightdreams (0.10.0-9) unstable; urgency=low


  * Applied a patch by Andreas Jochens to fix build failure with
    gcc 3.4. (Closes: #259623)

 -- Michael Fedrowitz <email address hidden>  Mon, 19 Jul 2004 19:58:44 +0200
Obsolete in warty-release on 2008-01-09
pipenightdreams (0.10.0-8) unstable; urgency=low


  * Applied a patch by Wesley J. Landaker which adds a '--level' option to
    select the starting level. (Closes: #237568)
  * Avoid segfault when an invalid starting level is selected.
  * Use 'Replaces' rather than 'Conflicts'.

 -- Michael Fedrowitz <email address hidden>  Sun, 21 Mar 2004 16:18:32 +0100
110 of 10 results