pixman 0.30.2-1ubuntu0.1 source package in Ubuntu

Changelog

pixman (0.30.2-1ubuntu0.1) saucy-security; urgency=low

  * SECURITY UPDATE: Fix underflow when bottom is close to MIN_INT
    - debian/patches/security-lp1197921.patch: verify (t)->bottom > (t)->top)
    - LP: #1197921
    - CVE-YYYY-NNNN
 -- Jamie Strandboge <email address hidden>   Tue, 03 Dec 2013 12:07:19 -0600

Upload details

Uploaded by:
Jamie Strandboge on 2013-12-03
Uploaded to:
Saucy
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
pixman_0.30.2.orig.tar.gz 780.7 KiB bd988920ccd742310ddf5b363c7b278f11d69a3405a09d542162c84b46bff6e9
pixman_0.30.2-1ubuntu0.1.diff.gz 260.3 KiB 2de791350bbdab09e48e8da676bfb3ebe7a73b6124d2d04f3c990353f739c063
pixman_0.30.2-1ubuntu0.1.dsc 2.1 KiB a244f4c1cf4c74384bd88e81e9c1ad059b1c009b4195f4e88280ea1c1dfc6a29

View changes file

Binary packages built by this source

libpixman-1-0: No summary available for libpixman-1-0 in ubuntu saucy.

No description available for libpixman-1-0 in ubuntu saucy.

libpixman-1-0-dbg: No summary available for libpixman-1-0-dbg in ubuntu saucy.

No description available for libpixman-1-0-dbg in ubuntu saucy.

libpixman-1-0-udeb: No summary available for libpixman-1-0-udeb in ubuntu saucy.

No description available for libpixman-1-0-udeb in ubuntu saucy.

libpixman-1-dev: No summary available for libpixman-1-dev in ubuntu saucy.

No description available for libpixman-1-dev in ubuntu saucy.