plasma-widget-memusage 0.3.3-0ubuntu4 source package in Ubuntu

Changelog

plasma-widget-memusage (0.3.3-0ubuntu4) maverick; urgency=low

  * Add a build-depend on cmake since kdelibs5-dev doesn't anymore
  * Switch to source format 3.0 (quilt):
    - Bump debhelper build-depend version to 7.3.16
  * Remove outdated versioned build-depend against libqt4-dev, that was for a
    Qt BIC transition
 -- Jonathan Thomas <email address hidden>   Wed, 19 May 2010 10:52:34 -0400

Upload details

Uploaded by:
Jonathan Thomas on 2010-05-19
Uploaded to:
Maverick
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
kde
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Artful release on 2017-04-20 universe kde
Zesty release on 2016-10-18 universe kde
Yakkety release on 2016-04-22 universe kde
Xenial release on 2015-10-22 universe kde
Wily release on 2015-05-04 universe kde
Vivid release on 2014-10-23 universe kde
Trusty release on 2013-10-18 universe kde
Precise release on 2011-10-13 universe kde

Downloads

File Size SHA-256 Checksum
plasma-widget-memusage_0.3.3.orig.tar.gz 38.0 KiB 5d773e9f5a0112e20defbf23abf2b6ebacfdcd2706ab294b5eef291b6347555e
plasma-widget-memusage_0.3.3-0ubuntu4.debian.tar.gz 3.1 KiB dae3e7a266eb5e617270c5f84d8b37dcc5e3b3e4ba1909c2af4b4fdc9bf7e5bd
plasma-widget-memusage_0.3.3-0ubuntu4.dsc 1.9 KiB 8faf99ba7cb69730461a72eed75f0595a1884ce0c240a8e6b56fcb82d25f4333

Available diffs

View changes file

Binary packages built by this source

plasma-widget-memusage: plasma widget that displays ram and swap usage

 A simple plasma widget used to monitor ram and swap memory usage.