plexus-utils 1:1.5.15-4 source package in Ubuntu

Changelog

plexus-utils (1:1.5.15-4) unstable; urgency=low

  * Rename source package to plexus-utils to better conform to other plexus
    packages.
  * Replace Depends: classpath-doc by default-jdk-doc.

libplexus-utils (1:1.5.15-3) unstable; urgency=low

  * Remove Trygve, Arnaud, and Paul from Uploaders list.
  * Update Standards-Version: 3.9.1.
  * Switch to source format 3.0.

libplexus-utils (1:1.5.15-2) unstable; urgency=low

  * Upload to unstable.

libplexus-utils (1:1.5.15-1) experimental; urgency=low

  * New upstream version, add myself to Uploaders
  * Add the Maven POM to the package,
  * Add a Build-Depends-Indep dependency on maven-repo-helper
  * Use mh_installpom and mh_installjar to install the POM and the jar to the
    Maven repository 
  * Remove the dependency on default-java and java2-runtime as this is a 
    library

libplexus-utils (1:1.5.6-3) unstable; urgency=low

  * Add missing Depends: ${misc:Depends}.
  * Change Section: java.
  * Update Standards-Version: 3.8.2 (no changes).
  * Switch to default-jdk. (Closes: #526290)

libplexus-utils (1:1.5.6-2) experimental; urgency=low

  * Add missing Depends.

libplexus-utils (1:1.5.6-1) experimental; urgency=low

  [ Michael Koch ]
  * Added watch file.
  * Added myself to Uploaders.

  [ Torsten Werner ]
  * New upstream release
  * Update watch file.
  * Added myself to Uploaders.
  * Bump up Standards-Version: 3.8.0 (no changes).

libplexus-utils (1:1.4.8-1) unstable; urgency=low

  * New upstream version (Closes: #454095).
  * Added Homepage and svn control fields.
  * Set to standards version 3.7.3 (already conforms to
    new standard).

libplexus-utils (1:1.4.1-1) unstable; urgency=low

  * Revert to last stable version (1.4.1)
    Added epoch 1

  * Corrected name of Jar:
        Was: libplexus-utils.jar
        Now: plexus-utils.jar
    Symlink retained to old name for compatability.

  * Changed to use direct calls of dh_install/link

libplexus-utils (1.4.1+svn6048-1) unstable; urgency=low

  * New upstream version, required for maven2 packaging
    (Closes: #413523)
  * Added myself to uploaders
  * Wolfgang removed from uploaders as he is currently inactive
  * Bumped to debhelper version 5
  * Bumped to standards version 3.7.2
  * Copyright and Authors updated
  * Updated for new pkg-java standards:
     - Binary package renamed to libplexus-utils-java
     - Created separate "doc" package
     - Using gcj-compat-dev to compile

libplexus-utils (1.0alpha1-3) unstable; urgency=low

  * kaffe compiler transition
  * Depend on kaffe | java1-runtime | java2-runtime
  * Added myself to uploaders

libplexus-utils (1.0alpha1-2) unstable; urgency=low

  * ant transition
  * Standards Version 3.6.2, no change.

libplexus-utils (1.0alpha1-1) unstable; urgency=low

  * Initial Release.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  12 Nov 2011 07:25:31 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-11-12
Uploaded to:
Precise
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
java
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Artful release on 2017-04-20 universe java
Xenial release on 2015-10-22 universe java
Trusty release on 2013-10-18 universe java
Precise release on 2011-11-12 universe java

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
plexus-utils_1.5.15.orig.tar.gz 234.2 KiB 04adddabece51dce3b8e86b14ab606a551bd16cc4383a506bf339046416a3ad9
plexus-utils_1.5.15-4.debian.tar.gz 6.5 KiB ad328abf65a34da8858fae5bb317b75a8f3890a33172b1f041dd749f5770aacd
plexus-utils_1.5.15-4.dsc 1.5 KiB bec04d3f2fad2cb7fbbac2f6ba1e8a79f215e5ef5b24c732bbb585ed9df04412

View changes file

Binary packages built by this source

libplexus-utils-java: No summary available for libplexus-utils-java in ubuntu zesty.

No description available for libplexus-utils-java in ubuntu zesty.

libplexus-utils-java-doc: No summary available for libplexus-utils-java-doc in ubuntu zesty.

No description available for libplexus-utils-java-doc in ubuntu zesty.