po-debconf 1.0.20 source package in Ubuntu

Changelog

po-debconf (1.0.20) unstable; urgency=medium

  * debian/control:
      - Updated my email.
      - Bump Standards-Version from 3.9.6 to 3.9.8
      - Build-Depends: debhelper 10
  * debian/compat:
      - 10
  * debian/copyright:
      - Updated my email.
  * doc/po4a/po/*.po:
      - fuzzy msgid removed. (Closes: #839213) Thanks Baptiste Jammet.

 -- Herbert Parentes Fortes Neto <email address hidden>  Sat, 01 Oct 2016 11:23:03 -0300

Upload details

Uploaded by:
Herbert Parentes Fortes Neto on 2016-10-05
Uploaded to:
Sid
Original maintainer:
Herbert Parentes Fortes Neto
Architectures:
all
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-01 main devel
Bionic release on 2017-10-24 main devel
Artful release on 2017-04-20 main devel

Builds

Zesty: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
po-debconf_1.0.20.dsc 1.4 KiB d214da3863575172ec6fdd6137dabea230bbec91b76173462925b1a8e88e3dfb
po-debconf_1.0.20.tar.xz 155.6 KiB 302df1a61aa45459a438135c717c4f2c7216e47a3c2d573b9d76b68cc8856ad6

Available diffs

No changes file available.

Binary packages built by this source

po-debconf: tool for managing templates file translations with gettext

 This package is an alternative to debconf-utils, and provides tools
 for managing translated debconf templates files with common gettext
 utilities.