pokemmo-installer 1.4.7-2 source package in Ubuntu

Changelog

pokemmo-installer (1.4.7-2) unstable; urgency=medium

  * Switch to compat level 12
  * debian/control:
    + Bump debhelper compat to 12
    + Bump Standards-Version to 4.3.0
  * Updated d/copyright years
  * Update d/upstream/metadata years
  * Added tarball option 'bz2' from file d/watch

 -- Carlos Donizete Froes <email address hidden>  Sat, 16 Feb 2019 01:46:55 -0200

Upload details

Uploaded by:
Debian Games Group on 2019-02-17
Uploaded to:
Sid
Original maintainer:
Debian Games Group
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2019-02-17 multiverse misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
pokemmo-installer_1.4.7-2.dsc 2.1 KiB 86725b123f0d66ea0b9624663411c51d15a4493a8278f9bdedfc6babe45c9119
pokemmo-installer_1.4.7.orig.tar.gz 58.8 KiB 4cf18f90feafcdb94d645cbae5538622c933afff7bb3ff26311320d65b01d354
pokemmo-installer_1.4.7-2.debian.tar.xz 12.4 KiB edf501171ba21c126772b60897d9ed3a5ede3c5accbf67e3a137f385f28da1d5

Available diffs

No changes file available.

Binary packages built by this source

pokemmo-installer: Installer and Launcher for the PokeMMO emulator

 This program downloads and installs the PokeMMO client to a user's home
 directory and provides a launcher script for a convientient starting
 of the emulator.
 .
 PokeMMO client is an emulator of several popular console games with
 additional features and multiplayer capabilities.
 .
 This launcher assists with the download, installation, and maintenance
 of the game client.
 .
 You should get compatible ROMs for the emulator:
 ($HOME/.local/share/pokemmo/roms)
  * Current Required Compatible ROMS: Black/White 1 (NDS)
  * Current Optional Content Compatible ROMS: Fire Red, Emerald (GBA)
  * Current Optional Visuals Compatible ROMS: HeartGold, SoulSilver (NDS)