policycoreutils 3.1-1 source package in Ubuntu

Changelog

policycoreutils (3.1-1) unstable; urgency=medium

  [ Debian Janitor ]
  * Wrap long lines in changelog entries: 1.30.26-2, 1.30-1, 1.28-1.
  * Set debhelper-compat version in Build-Depends.
  * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
    Repository-Browse.
  * Update standards version to 4.5.0, no changes needed.

  [ Laurent Bigonville ]
  * New upstream release
    - debian/control: Bump {build-}dependencies to match the new release
  * debian/control: Set Rules-Requires-Root: no

 -- Laurent Bigonville <email address hidden>  Wed, 15 Jul 2020 11:41:14 +0200

Upload details

Uploaded by:
Debian SELinux maintainers on 2020-07-15
Uploaded to:
Sid
Original maintainer:
Debian SELinux maintainers
Architectures:
linux-any
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Hirsute release on 2020-10-23 universe utils
Groovy release on 2020-07-29 universe utils

Downloads

File Size SHA-256 Checksum
policycoreutils_3.1-1.dsc 1.9 KiB 25c33494e6dc8efc9c0ddf33947958b1cb7a3db4acb3ed009c4e9a5341a2b11d
policycoreutils_3.1.orig.tar.gz 2.7 MiB c889f62ee80f8b6a369469a9b8af51f5b797975aeaa291f5c5960cc12eed1934
policycoreutils_3.1-1.debian.tar.xz 24.5 KiB ae4ded7d6a0b3cc71e71ace349b87f6115ac165ce17d527c295817e078ba7e79

Available diffs

No changes file available.

Binary packages built by this source

newrole: SELinux core policy utilities (newrole application for RBAC/MLS)

 Security-enhanced Linux is a patch of the Linux® kernel and a number
 of utilities with enhanced security functionality designed to add
 mandatory access controls to Linux. The Security-enhanced Linux
 kernel contains new architectural components originally developed to
 improve the security of the Flask operating system. These
 architectural components provide general support for the enforcement
 of many kinds of mandatory access control policies, including those
 based on the concepts of Type Enforcement®, Role-based Access Control,
 and Multi-level Security.
 .
 RBAC/MLS policy machines require newrole as a way of changing the role or
 level of a logged in user.
 .
 This package contains newrole to switch roles, run_init to run /etc/init.d
 scripts in the proper context.

newrole-dbgsym: debug symbols for newrole
policycoreutils: SELinux core policy utilities

 Security-enhanced Linux is a patch of the Linux® kernel and a number
 of utilities with enhanced security functionality designed to add
 mandatory access controls to Linux. The Security-enhanced Linux
 kernel contains new architectural components originally developed to
 improve the security of the Flask operating system. These
 architectural components provide general support for the enforcement
 of many kinds of mandatory access control policies, including those
 based on the concepts of Type Enforcement®, Role-based Access Control,
 and Multi-level Security.
 .
 This package contains the core policy utilities that are required
 for basic operation of an SELinux system. These utilities include
 load_policy to load policies, setfiles to label filesystems.

policycoreutils-dbgsym: debug symbols for policycoreutils