polkit-qt-1 0.112.0-5 source package in Ubuntu

Changelog

polkit-qt-1 (0.112.0-5) unstable; urgency=medium

  * Apply the same Depends used in libpolkit-qt-1-1. (Closes: #800666)
    Thanks to Michael Biebl

 -- Maximiliano Curia <email address hidden>  Fri, 04 Mar 2016 09:52:15 +0100

Upload details

Uploaded by:
Debian Qt/KDE Maintainers on 2016-03-04
Uploaded to:
Sid
Original maintainer:
Debian Qt/KDE Maintainers
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-01 universe libs
Bionic release on 2017-10-24 universe libs
Artful release on 2017-04-20 universe libs

Downloads

File Size SHA-256 Checksum
polkit-qt-1_0.112.0-5.dsc 2.4 KiB 2895398ecd5ce3dc5ef98f77ff2ecfb4d7ef13e3492cc8c161457e8d21df03b6
polkit-qt-1_0.112.0.orig.tar.bz2 66.1 KiB 67fb03bf6ca3e0bdbd98d374dfb5b1651a07d17ae6c23e11a81b4b084447e7c6
polkit-qt-1_0.112.0-5.debian.tar.xz 9.8 KiB 337943136759db0b17eb6b37236e94d7568de13d349652d1ee39231b1475c0ef

Available diffs

No changes file available.

Binary packages built by this source

libpolkit-qt-1-1: No summary available for libpolkit-qt-1-1 in ubuntu yakkety.

No description available for libpolkit-qt-1-1 in ubuntu yakkety.

libpolkit-qt-1-1-dbgsym: debug symbols for package libpolkit-qt-1-1

 PolicyKit is an application-level toolkit for defining and handling the policy
 that allows unprivileged processes to speak to privileged processes.
 .
 It is a framework for centralizing the decision making process with respect to
 granting access to privileged operations (like calling the HAL Mount() method)
 for unprivileged (desktop) applications.
 .
 libpolkit-qt-1 provides convenience classes and methods for Qt/KDE
 applications that want to use PolicyKit.
 .
 This package contains the files necessary for running applications that use
 the libpolkit-qt-1 library.

libpolkit-qt-1-dev: PolicyKit-qt-1 development files

 PolicyKit is an application-level toolkit for defining and handling the policy
 that allows unprivileged processes to speak to privileged processes.
 .
 It is a framework for centralizing the decision making process with respect to
 granting access to privileged operations (like calling the HAL Mount() method)
 for unprivileged (desktop) applications.
 .
 libpolkit-qt-1 provides convenience classes and methods for Qt/KDE
 applications that want to use PolicyKit-1.
 .
 This package contains the development libraries and headers.

libpolkit-qt5-1-1: PolicyKit-qt5-1 library

 PolicyKit is an application-level toolkit for defining and handling the policy
 that allows unprivileged processes to speak to privileged processes.
 .
 It is a framework for centralizing the decision making process with respect to
 granting access to privileged operations (like calling the HAL Mount() method)
 for unprivileged (desktop) applications.
 .
 libpolkit-qt5-1 provides convenience classes and methods for Qt/KDE
 applications that want to use PolicyKit.
 .
 This package contains the files necessary for running applications that use
 the libpolkit-qt5-1 library.

libpolkit-qt5-1-1-dbgsym: debug symbols for package libpolkit-qt5-1-1

 PolicyKit is an application-level toolkit for defining and handling the policy
 that allows unprivileged processes to speak to privileged processes.
 .
 It is a framework for centralizing the decision making process with respect to
 granting access to privileged operations (like calling the HAL Mount() method)
 for unprivileged (desktop) applications.
 .
 libpolkit-qt5-1 provides convenience classes and methods for Qt/KDE
 applications that want to use PolicyKit.
 .
 This package contains the files necessary for running applications that use
 the libpolkit-qt5-1 library.

libpolkit-qt5-1-dev: PolicyKit-qt5-1 development files

 PolicyKit is an application-level toolkit for defining and handling the policy
 that allows unprivileged processes to speak to privileged processes.
 .
 It is a framework for centralizing the decision making process with respect to
 granting access to privileged operations (like calling the HAL Mount() method)
 for unprivileged (desktop) applications.
 .
 libpolkit-qt5-1 provides convenience classes and methods for Qt/KDE
 applications that want to use PolicyKit-1.
 .
 This package contains the development libraries and headers.