poppler 0.5.1-0ubuntu7.8 source package in Ubuntu

Changelog

poppler (0.5.1-0ubuntu7.8) dapper-security; urgency=low

  * SECURITY UPDATE: possible arbitrary code execution via malformed PDF
    - debian/patches/106_security_CVE-2010-3702.patch: properly initialize
      parser in poppler/Gfx.cc.
    - CVE-2010-3702
  * SECURITY UPDATE: possible arbitrary code execution via malformed PDF
    - debian/patches/107_security_CVE-2010-3704.patch: make sure code isn't
      < 0 in fofi/FoFiType1.cc.
    - CVE-2010-3704
 -- Marc Deslauriers <email address hidden>   Wed, 13 Oct 2010 16:45:03 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2010-10-13
Uploaded to:
Dapper
Original maintainer:
Ondřej Surý
Component:
main
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
poppler_0.5.1.orig.tar.gz 932.5 KiB a136cd731892f4570933034ba97c8704
poppler_0.5.1-0ubuntu7.8.diff.gz 26.6 KiB bedbca4c7d1fbb131e87ac7d01b9ccfb
poppler_0.5.1-0ubuntu7.8.dsc 2.3 KiB 9242a34c31aec338034bad41ff0e04fb

View changes file

Binary packages built by this source

libpoppler-dev: No summary available for libpoppler-dev in ubuntu dapper.

No description available for libpoppler-dev in ubuntu dapper.

libpoppler-glib-dev: No summary available for libpoppler-glib-dev in ubuntu dapper.

No description available for libpoppler-glib-dev in ubuntu dapper.

libpoppler-qt-dev: No summary available for libpoppler-qt-dev in ubuntu dapper.

No description available for libpoppler-qt-dev in ubuntu dapper.

libpoppler1: No summary available for libpoppler1 in ubuntu dapper.

No description available for libpoppler1 in ubuntu dapper.

libpoppler1-glib: No summary available for libpoppler1-glib in ubuntu dapper.

No description available for libpoppler1-glib in ubuntu dapper.

libpoppler1-qt: No summary available for libpoppler1-qt in ubuntu dapper.

No description available for libpoppler1-qt in ubuntu dapper.

poppler-utils: No summary available for poppler-utils in ubuntu dapper.

No description available for poppler-utils in ubuntu dapper.