postgresql-9.6 9.6.4-0ubuntu0.17.04.1 source package in Ubuntu

Changelog

postgresql-9.6 (9.6.4-0ubuntu0.17.04.1) zesty-security; urgency=medium

  * SECURITY UPDATE: Update to 9.6.4 to fix security issues
    - Further restrict visibility of pg_user_mappings.umoptions, to protect
      passwords stored as user mapping options (CVE-2017-7547)
    - Disallow empty passwords in all password-based authentication methods
      (CVE-2017-7546)
    - Make lo_put() check for UPDATE privilege on the target large object
      (CVE-2017-7548)

 -- Marc Deslauriers <email address hidden>  Mon, 14 Aug 2017 08:34:04 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2017-08-14
Uploaded to:
Zesty
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
database
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
postgresql-9.6_9.6.4.orig.tar.bz2 18.7 MiB 2b3ab16d82e21cead54c08b95ce3ac480696944a68603b6c11b3205b7376ce13
postgresql-9.6_9.6.4-0ubuntu0.17.04.1.debian.tar.xz 20.6 KiB 1bb1b35c8eb85ccafbbbbbb1aa0b83640ec34b4b71db22e56b6c41ab7b81347f
postgresql-9.6_9.6.4-0ubuntu0.17.04.1.dsc 3.7 KiB 976fd4e03d7eb18656f9670ca9a853e6610a0220794c7bb4c2477433c57a72b5

View changes file

Binary packages built by this source

libecpg-compat3: No summary available for libecpg-compat3 in ubuntu zesty.

No description available for libecpg-compat3 in ubuntu zesty.

libecpg-compat3-dbgsym: No summary available for libecpg-compat3-dbgsym in ubuntu zesty.

No description available for libecpg-compat3-dbgsym in ubuntu zesty.

libecpg-dev: No summary available for libecpg-dev in ubuntu zesty.

No description available for libecpg-dev in ubuntu zesty.

libecpg-dev-dbgsym: No summary available for libecpg-dev-dbgsym in ubuntu zesty.

No description available for libecpg-dev-dbgsym in ubuntu zesty.

libecpg6: No summary available for libecpg6 in ubuntu zesty.

No description available for libecpg6 in ubuntu zesty.

libecpg6-dbgsym: No summary available for libecpg6-dbgsym in ubuntu zesty.

No description available for libecpg6-dbgsym in ubuntu zesty.

libpgtypes3: No summary available for libpgtypes3 in ubuntu zesty.

No description available for libpgtypes3 in ubuntu zesty.

libpgtypes3-dbgsym: No summary available for libpgtypes3-dbgsym in ubuntu zesty.

No description available for libpgtypes3-dbgsym in ubuntu zesty.

libpq-dev: No summary available for libpq-dev in ubuntu zesty.

No description available for libpq-dev in ubuntu zesty.

libpq-dev-dbgsym: No summary available for libpq-dev-dbgsym in ubuntu zesty.

No description available for libpq-dev-dbgsym in ubuntu zesty.

libpq5: No summary available for libpq5 in ubuntu zesty.

No description available for libpq5 in ubuntu zesty.

libpq5-dbgsym: No summary available for libpq5-dbgsym in ubuntu zesty.

No description available for libpq5-dbgsym in ubuntu zesty.

postgresql-9.6: No summary available for postgresql-9.6 in ubuntu zesty.

No description available for postgresql-9.6 in ubuntu zesty.

postgresql-9.6-dbg: No summary available for postgresql-9.6-dbg in ubuntu zesty.

No description available for postgresql-9.6-dbg in ubuntu zesty.

postgresql-9.6-dbgsym: No summary available for postgresql-9.6-dbgsym in ubuntu zesty.

No description available for postgresql-9.6-dbgsym in ubuntu zesty.

postgresql-client-9.6: No summary available for postgresql-client-9.6 in ubuntu zesty.

No description available for postgresql-client-9.6 in ubuntu zesty.

postgresql-client-9.6-dbgsym: No summary available for postgresql-client-9.6-dbgsym in ubuntu zesty.

No description available for postgresql-client-9.6-dbgsym in ubuntu zesty.

postgresql-contrib-9.6: No summary available for postgresql-contrib-9.6 in ubuntu zesty.

No description available for postgresql-contrib-9.6 in ubuntu zesty.

postgresql-contrib-9.6-dbgsym: No summary available for postgresql-contrib-9.6-dbgsym in ubuntu zesty.

No description available for postgresql-contrib-9.6-dbgsym in ubuntu zesty.

postgresql-doc-9.6: No summary available for postgresql-doc-9.6 in ubuntu zesty.

No description available for postgresql-doc-9.6 in ubuntu zesty.

postgresql-plperl-9.6: No summary available for postgresql-plperl-9.6 in ubuntu zesty.

No description available for postgresql-plperl-9.6 in ubuntu zesty.

postgresql-plperl-9.6-dbgsym: No summary available for postgresql-plperl-9.6-dbgsym in ubuntu zesty.

No description available for postgresql-plperl-9.6-dbgsym in ubuntu zesty.

postgresql-plpython-9.6: No summary available for postgresql-plpython-9.6 in ubuntu zesty.

No description available for postgresql-plpython-9.6 in ubuntu zesty.

postgresql-plpython-9.6-dbgsym: No summary available for postgresql-plpython-9.6-dbgsym in ubuntu zesty.

No description available for postgresql-plpython-9.6-dbgsym in ubuntu zesty.

postgresql-plpython3-9.6: No summary available for postgresql-plpython3-9.6 in ubuntu zesty.

No description available for postgresql-plpython3-9.6 in ubuntu zesty.

postgresql-plpython3-9.6-dbgsym: No summary available for postgresql-plpython3-9.6-dbgsym in ubuntu zesty.

No description available for postgresql-plpython3-9.6-dbgsym in ubuntu zesty.

postgresql-pltcl-9.6: No summary available for postgresql-pltcl-9.6 in ubuntu zesty.

No description available for postgresql-pltcl-9.6 in ubuntu zesty.

postgresql-pltcl-9.6-dbgsym: No summary available for postgresql-pltcl-9.6-dbgsym in ubuntu zesty.

No description available for postgresql-pltcl-9.6-dbgsym in ubuntu zesty.

postgresql-server-dev-9.6: No summary available for postgresql-server-dev-9.6 in ubuntu zesty.

No description available for postgresql-server-dev-9.6 in ubuntu zesty.

postgresql-server-dev-9.6-dbgsym: No summary available for postgresql-server-dev-9.6-dbgsym in ubuntu zesty.

No description available for postgresql-server-dev-9.6-dbgsym in ubuntu zesty.