postsrsd 1.4-1ubuntu0.1 source package in Ubuntu

Changelog

postsrsd (1.4-1ubuntu0.1) bionic-security; urgency=medium

  * SECURITY UPDATE: Uncontrolled Resource Consumption
    - debian/patches/CVE-2020-35573.patch: SECURITY: Fix potential denial of
      service attack against PostSRSd.
    - CVE-2020-35573

 -- Paulo Flabiano Smorigo <email address hidden>  Fri, 05 Feb 2021 12:40:14 +0000

Upload details

Uploaded by:
Paulo Flabiano Smorigo on 2021-02-09
Uploaded to:
Bionic
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
mail
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic updates on 2021-02-10 universe misc
Bionic security on 2021-02-10 universe misc

Downloads

File Size SHA-256 Checksum
postsrsd_1.4.orig.tar.gz 25.8 KiB 4b7dd1d8e0bb0889b07560de4e4561bc7bc572d908999b1b9b797acfb1ca675f
postsrsd_1.4-1ubuntu0.1.debian.tar.xz 10.8 KiB bd1e639914717bcb786f5e62b4f213b3f84a19b59ade1f953eb146093938bf3b
postsrsd_1.4-1ubuntu0.1.dsc 2.0 KiB a43946335b653e1956e482e731bb9504f1da224762697d115b8a731253f7c0f8

View changes file

Binary packages built by this source

postsrsd: Sender Rewriting Scheme (SRS) lookup table for Postfix

 PostSRSd provides Sender Rewriting Scheme (SRS) support for Postfix via
 TCP-based lookup tables. SRS is needed if your mail server acts as a forwarder,
 and the mail originates from a server with Sender Policy Framework (SPF)
 enabled.

postsrsd-dbgsym: debug symbols for postsrsd