predict 2.2.3-2 source package in Ubuntu

Changelog

predict (2.2.3-2) unstable; urgency=low

  * Acknowledge NMU - Barry deFreese's change to quilt
    and general bug fixing (Closes: #429055, #437790, #515432)
  * build gsat with current config.sub and config.guess files
  * Lintian fixes, minimize .diff size

predict (2.2.3-1.1) unstable; urgency=low

  * Non-maintainer upload.
  * Add quilt patch system.
    + Move existing inline changes to quilt.
  * Build with Gtk2. (Closes: #515432).
  * Install defaults in proper location. (Closes: #429055).
    + Thanks to Timo Lindfors for the fix.
  * Don't strip on build. (Closes: #437790).
    + Thanks to Timo Lindfors for the fix.
  * Make clean not ignore errors.
  * Bump debhelper build-dep to >> 5.0.0.
  * Move DH_COMPAT from rules to debian/compat and set to 5.
  * Bump Standards Version to 3.8.3.

predict (2.2.3-1) unstable; urgency=low

  * New upstream release
  * New predict-g1yyh is predict-2.2.1jh4.c
  * Acknowledge NMU, fix X build, update standards version
  * mention predict-map in description (Closes: #379731)

predict (2.2.2-6.1) unstable; urgency=low

  * Non-Maintainer Upload to fix Failure to Build From Source due to a change
    in the location of forms.h.  Thanks to Luca Bruno for the patch.
    (Closes: #379495).

predict (2.2.2-6) unstable; urgency=low

  * Correct errno use in gsat application (Closes: #326399)
  * Define _XOPEN_SOURCE for correctly using Unix98 pty support
    function ptsname() in fodtrack utility (Closes: #326396)

predict (2.2.2-5) unstable; urgency=low

  * earthtrack uses the full option name -projection to invoke
    xplanet necessary since xplanet 1.1.2 no longer uses -proj

predict (2.2.2-4) unstable; urgency=low

  * OK. Now the `TERM=none predict -s` daemon functions, too

predict (2.2.2-3) unstable; urgency=low

  * Extra checks on TERM environment (Closes: #225567)
  * No TERM environment or TERM=none will let predict -s be a daemon

predict (2.2.2-2) unstable; urgency=low

  * Correct path to vocalizer so that it talks again.

predict (2.2.2-1) unstable; urgency=low

  * New upstream release
  * New upstream moontracker application, gsat 1.1.0 update
  * reinstate predict-earthtrack with current xplanet support
  * add clients/map as predict-map to predict-gsat package
    now that xforms is in main
  * Example /usr/share/doc/predict/kepupdate for use with cron
  * Now Standards-Version 3.6.1.0
  * New maintainer

predict (2.2.1-2) unstable; urgency=low

  * drop predict-earthtrack package since it needs xearth, which is non-free.
    earthtrack claims to support xplanet, but that support is not up to date
    and it doesn't work with current versions of xplanet!
  * fix from G1YYH for minor display bug in multisat mode in predict-g1yyh
  * version the dependency on debhelper

predict (2.2.1-1) unstable; urgency=low

  * new upstream version
  * enable delivery of new kep_reload utility
  * split graphical clients into separate packages, closes: #165219
  * fix up the gsat plugins directory path to be consistent and FHS compliant
  * build and include as many of the gsat example plugins as will compile
  * include an alternate copy of the main predict executable built using
    G1YYH's patchset as 'predict-g1yyh' since I like his changes, but don't
    want to surprise anyone expecting the 'real' predict, closes: #165914

predict (2.1.5-1) unstable; urgency=low

  * new upstream version, closes: #141590
  * depend on netbase (>= 4.07) to get services entry

predict (2.1.3-1) unstable; urgency=low

  * new upstream version, closes: #81415
  * several new clients, not building 'map' both because it uses non-free xforms
    and because it smells like a naming conflict waiting to happen

predict (2.1.2-1) unstable; urgency=low

  * new upstream version, closes: #68010

predict (2.0.0-3) frozen unstable; urgency=low

  * update build dependency on curses to version shipping with slink,
    target frozen since this breaks auto building, closes: #55437

predict (2.0.0-2) unstable; urgency=low

  * update to latest standards

predict (2.0.0-1) unstable; urgency=low

  * Initial Release.
  * Major hacking to restructure the configure/build/install process to work
    well as a Debian package.  
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  05 Dec 2009 11:20:33 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2009-12-05
Uploaded to:
Lucid
Original maintainer:
A. Maitland Bottoms
Architectures:
any
Section:
hamradio
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
predict_2.2.3.orig.tar.gz 1.4 MiB 47b7c185f1cf4d318b6b31a22a533c03c4a3f57394839df036367c7cdf2dd7ff
predict_2.2.3-2.diff.gz 70.1 KiB ec5e7db1f8e32e6992251d953da31a2817f799f8489f31584dcf91828b16eb7c
predict_2.2.3-2.dsc 1.1 KiB 40e693bb0cb3362a68160022a5fd6be24cdef6a1bba20507691e4c2db20c1c46

Available diffs

View changes file

Binary packages built by this source

predict: No summary available for predict in ubuntu lucid.

No description available for predict in ubuntu lucid.

predict-gsat: No summary available for predict-gsat in ubuntu lucid.

No description available for predict-gsat in ubuntu lucid.