psi 1.3-4 source package in Ubuntu

Changelog

psi (1.3-4) unstable; urgency=medium

  * Don't depend on obsolete libqca2-plugin-gnupg.
  * Generate configure script with qconf, again, reverting
    changes made in version 0.15-3. Incompatibilities
    between qconf and psi's build setup seem to be fixed.
    (Closes: Bug#897112)

 -- Jan Niehusmann <email address hidden>  Sat, 28 Apr 2018 18:02:15 +0200

Upload details

Uploaded by:
Jan Niehusmann on 2018-04-28
Uploaded to:
Sid
Original maintainer:
Jan Niehusmann
Architectures:
any
Section:
net
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
psi_1.3-4.dsc 1.6 KiB b084aef02ad5147bdb3e5d93d6076021610009e6a0727c4657ffc2857aff0a92
psi_1.3.orig.tar.xz 2.0 MiB 16d6be81b6e58d7ef87ac83f96f719f718645c066780b12e2eb164ef0bc3724f
psi_1.3-4.debian.tar.xz 10.7 KiB b4b8bcf1ac8ce15b8852316f850717a958fb41c387088b1c6941d9d8b2beea59

Available diffs

No changes file available.

Binary packages built by this source

psi: Jabber client using Qt

 Psi is a free instant messaging application designed for the Jabber
 (XMPP) IM network (including Google Talk). It has full Unicode support,
 and supports many important XMPP features like file transfer, group chat,
 encryption etc.