pyatspi 2.2.1-0ubuntu1 source package in Ubuntu

Changelog

pyatspi (2.2.1-0ubuntu1) oneiric-proposed; urgency=low

  * New upstream release (LP: #877841)
    - Use hasattr rather than a try in registerEventListener, for performance.
    - Fix for BGO#661613: getOffsetAtPoint now works.
 -- Luke Yelavich <email address hidden>   Wed, 19 Oct 2011 12:17:05 +1100

Upload details

Uploaded by:
Luke Yelavich on 2011-10-19
Uploaded to:
Oneiric
Original maintainer:
Luke Yelavich
Component:
main
Architectures:
all
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Oneiric updates on 2011-10-24 main misc

Builds

Oneiric: [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
pyatspi_2.2.1.orig.tar.bz2 314.0 KiB 9cde99bd96bdaf115ea53585e5ef85fb
pyatspi_2.2.1-0ubuntu1.debian.tar.bz2 4.0 KiB ffc0e5257f4df9580825a9774a635725
pyatspi_2.2.1-0ubuntu1.dsc 1.4 KiB 1cb49306a44922aafc1ac6e5e6ab46d9

Available diffs

View changes file

Binary packages built by this source

python-pyatspi2: Assistive Technology Service Provider Interface - Python bindings

 at-spi is the "Assistive Technology Service Provider Interface".
 .
 This package contains Python bindings for the client side aspects of at-spi2.