pyatspi 2.30.0+dfsg-3 source package in Ubuntu

Changelog

pyatspi (2.30.0+dfsg-3) unstable; urgency=medium

  * patches/git-lockmods: Support locking/unlocking modifiers.

 -- Samuel Thibault <email address hidden>  Sat, 26 Jan 2019 22:40:30 +0100

Upload details

Uploaded by:
Debian Accessibility Team on 2019-01-27
Uploaded to:
Sid
Original maintainer:
Debian Accessibility Team
Architectures:
all
Section:
python
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 main misc
Disco release on 2019-01-28 main misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
pyatspi_2.30.0+dfsg-3.dsc 2.1 KiB f4c3cb5df30a105a10c06ef1ba1bbbf19fc0b92ceefaa627696a54d0ae0293a9
pyatspi_2.30.0+dfsg.orig.tar.xz 267.6 KiB a542dc0f3f5c17bd4b271072e3eb9b910f545d6bfeee08bf86c6360c6f04b165
pyatspi_2.30.0+dfsg-3.debian.tar.bz2 6.0 KiB 40edb6e308b8f32966b267abe08b1eb81fad9d050fe71bf0337b2a9268ddd0a7

Available diffs

No changes file available.

Binary packages built by this source

python-pyatspi: Assistive Technology Service Provider Interface - Python bindings

 at-spi is the "Assistive Technology Service Provider Interface".
 .
 This package contains Python bindings for the client side aspects of at-spi2.

python3-pyatspi: Assistive Technology Service Provider Interface - Python3 bindings

 at-spi is the "Assistive Technology Service Provider Interface".
 .
 This package contains Python3 bindings for the client side aspects of at-spi2.