pychess 0.6.1-1ubuntu1 source package in Ubuntu

Changelog

pychess (0.6.1-1ubuntu1) gutsy; urgency=low

  * Apply Glade widget patch provided by upstream (LP: #128300)
  * Change maintainter to MOTU

 -- Scott Kitterman <email address hidden>   Sun, 09 Sep 2007 11:06:54 -0400

Upload details

Uploaded by:
Scott Kitterman
Uploaded to:
Gutsy
Original maintainer:
MOTU
Architectures:
all
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Gutsy: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
pychess_0.6.1.orig.tar.gz 663.2 KiB 35b21e704f59b9ed80d990ae602b33b77dbf1cdd8aecbdf8dfba9b2cbce141da
pychess_0.6.1-1ubuntu1.diff.gz 3.1 KiB 195185878c313863dc41391928a51b9025c445f092c852315ee4792fef7b4f77
pychess_0.6.1-1ubuntu1.dsc 863 bytes c8c08b04c4bb227cd44790194e857d0aa354168cf4ffa8508efd70194c6e2bbf

View changes file

Binary packages built by this source

pychess: No summary available for pychess in ubuntu hardy.

No description available for pychess in ubuntu hardy.