pylirc 0.0.5-2 source package in Ubuntu

Changelog

pylirc (0.0.5-2) unstable; urgency=low

  * debian/control 
    - Added myself to uploaders field.
    - Updated to use dh7 (Closes: #547837).
    - Removed python-dev.
    - Changed from python-central to python-support.
    - Removed XB-Python-Version.
    - Added Homepage field.
    - After consulting Arnaud moved package to DMPT for team maintenance.
    - Added DPMT to Uploaders field.
  * Removed debian/python-pylirc.install.
  * Increased debian/compat to 7.
  * Simplified debian/rules.
  * Added debian/preinst.
  * debian/copyright removed (C) and used the word copyright.
  * debian/copyright corrected link location for LGPL-2.

 -- Charlie_Smotherman (porthose) <email address hidden>   Mon,  28 Sep 2009 12:52:41 +0100

Upload details

Uploaded by:
Charlie_Smotherman on 2009-09-28
Uploaded to:
Karmic
Original maintainer:
lirc Maintainer Team
Architectures:
any
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
pylirc_0.0.5.orig.tar.gz 3.5 KiB a78315e1ddf5af61cf91000a4b2f8e2df0841edd97b2596b2e0c5505bf8330a2
pylirc_0.0.5-2.diff.gz 2.1 KiB 8d0f5dde78429b223ed11010629ed6d12d9d38a7bd767a30721d1e66856bc360
pylirc_0.0.5-2.dsc 1.3 KiB 2718a62c063dc22e396a3aee4a3db346e4f471796e5cfd9ef52dab162fccad96

Available diffs

View changes file

Binary packages built by this source

python-pylirc: No summary available for python-pylirc in ubuntu natty.

No description available for python-pylirc in ubuntu natty.