python-botocore 1.4.70-1~16.04.0 source package in Ubuntu

Changelog

python-botocore (1.4.70-1~16.04.0) xenial; urgency=medium

  * No-change backport to Xenial: required for awscli (1.11.13) (LP: #1642730)

python-botocore (1.4.70-1) unstable; urgency=medium

  * New upstream version 1.4.70
  * debian/patches: Refresh patches.

python-botocore (1.4.64-1) unstable; urgency=medium

  [ Ondřej Nový ]
  * Fixed VCS URL (https)

  [ TANIGUCHI Takaki ]
  * New upstream version 1.4.64

python-botocore (1.4.60-1) unstable; urgency=medium

  * New upstream release (Closes: #833014)
  * Bump Standards-Version to 3.9.8 (no changes).

 -- Kamal Mostafa <email address hidden>  Tue, 22 Nov 2016 14:29:14 -0800

Upload details

Uploaded by:
Kamal Mostafa on 2016-11-22
Uploaded to:
Xenial
Original maintainer:
Debian Python Modules Team
Architectures:
all
Section:
python
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial updates on 2017-01-03 universe misc

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
python-botocore_1.4.70.orig.tar.gz 2.5 MiB af362343739cb5c22781107a239c579ac2dd06424709425fd95f8a8c81ef6a96
python-botocore_1.4.70-1~16.04.0.debian.tar.xz 5.1 KiB 1c1281593289739768c30c9b33e1d55e17f67e0014c6d8378d81cc2daba0921e
python-botocore_1.4.70-1~16.04.0.dsc 2.2 KiB 47a40842bd23252afd8def53c97928d62918009f967171e1917243cb40a9fa26

View changes file

Binary packages built by this source

python-botocore: Low-level, data-driven core of boto 3 (Python 2)

 A low-level interface to a growing number of Amazon Web Services.
 The botocore package is the foundation for AWS-CLI.
 .
 This package contains the module for Python 2.

python3-botocore: Low-level, data-driven core of boto 3 (Python 3)

 A low-level interface to a growing number of Amazon Web Services.
 The botocore package is the foundation for AWS-CLI.
 .
 This package contains the module for Python 3.