Change log for python-gnuplotlib package in Ubuntu

17 of 7 results
Published in eoan-release 3 hours ago
Deleted in eoan-proposed (Reason: moved to release)
python-gnuplotlib (0.31-1) unstable; urgency=medium

  * Upstream update

    - Fixed uninteresting de-undescoring bug

 -- Dima Kogan <email address hidden>  Tue, 20 Aug 2019 11:58:35 -0700

Available diffs

Superseded in eoan-release 3 hours ago
Deleted in eoan-proposed (Reason: moved to release)
python-gnuplotlib (0.30-1) unstable; urgency=medium

  * Upstream update

    - Support for single-array plotting with tuplesize < 0
    - Silenced gpsync logging to console
    - Default curve options work in python3
    - Plotting to the "dumb" terminal works in python3
    - Error reporting works even if we're logging
  
  * Use debhelper-compat instead of debian/compat.
    Thanks to Ondřej Nový <email address hidden>
  
 -- Dima Kogan <email address hidden>  Wed, 07 Aug 2019 08:33:42 -0700

Available diffs

Superseded in eoan-release on 2019-08-08
Published in disco-release on 2019-02-08
Deleted in disco-proposed (Reason: moved to release)
python-gnuplotlib (0.28-1) unstable; urgency=medium

  * Upstream update

    - Worked around a data-slurping bug in gnuplot

 -- Dima Kogan <email address hidden>  Thu, 07 Feb 2019 22:59:56 -0800

Available diffs

Superseded in disco-release on 2019-02-08
Deleted in disco-proposed on 2019-02-09 (Reason: moved to release)
python-gnuplotlib (0.27-1) unstable; urgency=medium

  * Upstream update

    - Added "equation_above" and "equation_below" plot options
    - Quited some benign errors
  
 -- Dima Kogan <email address hidden>  Tue, 05 Feb 2019 22:54:59 -0800

Available diffs

Superseded in disco-release on 2019-02-06
Deleted in disco-proposed on 2019-02-07 (Reason: moved to release)
python-gnuplotlib (0.26-1) unstable; urgency=medium

  * Upstream update

    - quieted benign, uninteresting error messages
    
 -- Dima Kogan <email address hidden>  Wed, 23 Jan 2019 11:14:25 -0800

Available diffs

Superseded in disco-release on 2019-01-24
Deleted in disco-proposed on 2019-01-25 (Reason: moved to release)
python-gnuplotlib (0.25-1) unstable; urgency=medium

  * Upstream update:

    - 'with labels' are now automatically plotted in ascii; the user
      doesn't need to set this manually
    - Support for histogram plotting

 -- Dima Kogan <email address hidden>  Wed, 07 Nov 2018 18:44:24 -0800

Available diffs

Superseded in disco-release on 2018-11-09
Published in cosmic-release on 2018-08-22
Deleted in cosmic-proposed (Reason: moved to release)
python-gnuplotlib (0.22-2) unstable; urgency=medium

  * Justification for new-package-should-not-package-python2-module: I am
    an end-user of this package, primarily the python2 flavor of it.
    There're a few tools I'm developing for my employer currently that I
    hope to release publically in the near future, and those depend on
    python-gnuplotlib. Everything could potentially be moved to python3
    eventually, but this would take a lot of work upstream, with debatable
    benefits. Including the python2 flavor of python-gnuplotlib in Debian
    would at least make my life easier.

 -- Dima Kogan <email address hidden>  Fri, 17 Aug 2018 10:19:36 -0700
17 of 7 results