pytrainer 1.8.0-3ubuntu1 source package in Ubuntu

Changelog

pytrainer (1.8.0-3ubuntu1) oneiric; urgency=low

  * No longer check gpsbabel version number in the code (LP: #694603) but
    depend on version >= 1.3.5 instead.  Thanks to Xavier Bassery for the
    patch.
 -- Brian Murray <email address hidden>   Mon, 03 Oct 2011 14:29:57 -0700

Upload details

Uploaded by:
Brian Murray on 2011-10-03
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Component:
universe
Architectures:
all
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Oneiric: [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
pytrainer_1.8.0.orig.tar.gz 395.6 KiB f101632933e071cbe6651c10ac78f69d
pytrainer_1.8.0-3ubuntu1.debian.tar.gz 9.2 KiB b904dd768463187d634da31a128ebbd7
pytrainer_1.8.0-3ubuntu1.dsc 1.3 KiB c414335b105bdb7a1f8cabc85eec5535

Available diffs

View changes file

Binary packages built by this source

pytrainer: tool for logging sport activities

 This package provides a logging tool for runners, cyclists, etc. It
 uses data from GPS-enabled devices that generate GPX files.