pyvisa-py 0.2-2 source package in Ubuntu

Changelog

pyvisa-py (0.2-2) unstable; urgency=medium

  [ Ondřej Nový ]
  * Fixed VCS URL (https)

  [ Ruben Undheim ]
  * debian/control:
    - Fix circular dependency by moving python-pyvisa to Recommends
    - New standards version 3.9.8 - no changes

 -- Ruben Undheim <email address hidden>  Sun, 28 Aug 2016 13:03:59 +0200

Upload details

Uploaded by:
Debian Python Modules Team on 2016-08-28
Uploaded to:
Sid
Original maintainer:
Debian Python Modules Team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-10-24 universe misc
Artful release on 2017-04-20 universe misc

Builds

Yakkety: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
pyvisa-py_0.2-2.dsc 2.0 KiB dd240b6d212ef01dc2cef3d4295d1c3caeeed1aec0247fbff9c270a5a383daa2
pyvisa-py_0.2.orig.tar.gz 47.2 KiB 602f8c405c0753d162820213504e0d501b05e9dcbb538191a985b0293c970741
pyvisa-py_0.2-2.debian.tar.xz 3.1 KiB d93daee3502729e8ff36713ea82feeaaa9843f92d99787e27c409bd700bfcc47

Available diffs

No changes file available.

Binary packages built by this source

python-pyvisa-py: No summary available for python-pyvisa-py in ubuntu yakkety.

No description available for python-pyvisa-py in ubuntu yakkety.

python3-pyvisa-py: Backend that implements a large part of the VISA in pure Python 3

 This library provides Python VISA bindings for GPIB, RS232, and USB
 instruments.
 .
 PyVISA started as wrapper for the NI-VISA library and therefore you need to
 install National Instruments VISA library in your system. This works most of
 the time, for most people. But NI-VISA is a proprietary library that only works
 on certain systems. That is when PyVISA-py jumps in.
 .
 This package provides Python 3 bindings for pyvisa-py.