qca2-plugin-ossl 2.0.0~beta3-2 source package in Ubuntu

Changelog

qca2-plugin-ossl (2.0.0~beta3-2) unstable; urgency=low


  * Team upload.

  [ Felix Geyer ]
  * Don't export build flags since pkg-kde-tools (and dpkg-buildpackage in
    the past) takes care of that.
  * Pass $CPPFLAGS and $LDFLAGS to the build system.
  * Mark package as Multi-Arch: same and build-depend on libqt4-dev >= 4:4.8.0~.

  [ Modestas Vainius ]
  * Add myself to Uploaders.
  * Bump Standards-Version to 3.9.3: no changes needed.
  * Backport random password generation support.
    Patch: backport_r820011_random_support.diff

 -- Modestas Vainius <email address hidden>  Sun, 24 Jun 2012 20:09:27 +0300

Upload details

Uploaded by:
Debian Qt/KDE Maintainers on 2012-06-24
Uploaded to:
Sid
Original maintainer:
Debian Qt/KDE Maintainers
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-18 universe libs

Downloads

File Size SHA-256 Checksum
qca2-plugin-ossl_2.0.0~beta3-2.dsc 1.5 KiB b5c70befe0bd1ac1bb99b31927638699fc9f411b1eb841c361c9deee922647b6
qca2-plugin-ossl_2.0.0~beta3.orig.tar.bz2 48.0 KiB 08e09ff586b184d5fb53b88f0b48eed0a7bf0a5f210a9f97a76cf4cd5446c67b
qca2-plugin-ossl_2.0.0~beta3-2.debian.tar.gz 4.7 KiB 01bb876acf4cf0b39d1aadd9fb5b09c916ab90f1acc0c9664900b897357359e2

No changes file available.

Binary packages built by this source

libqca2-plugin-ossl: No summary available for libqca2-plugin-ossl in ubuntu utopic.

No description available for libqca2-plugin-ossl in ubuntu utopic.