qoauth 1.0.1-1ubuntu1 source package in Ubuntu


qoauth (1.0.1-1ubuntu1) natty; urgency=low

  * Merge with Debian, remaining changes:
   - Add kubuntu_02_fix_digets_encoding.diff to prevent twice encoding values
     when using no encryption

qoauth (1.0.1-1) unstable; urgency=low

  * New upstream release
  * Make the ft_interface test non-fatal so we can build on machines lacking
    internet connectivity (Closes: #591131)
  * Update debian/copyright to fix a lintian warning about the BSD license
  * Update standards version to 3.9.1
 -- Jonathan Riddell <email address hidden>   Mon, 08 Nov 2010 13:22:12 +0000

Upload details

Uploaded by:
Jonathan Riddell on 2010-11-08
Uploaded to:
Original maintainer:
Kubuntu Members
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 main libs


File Size SHA-256 Checksum
qoauth_1.0.1.orig.tar.gz 45.1 KiB d7cc2e05fa6e8cacfdd43d4524eb18e5befb95d5ca0b8d00f670d59aa12b3e48
qoauth_1.0.1-1ubuntu1.debian.tar.gz 4.6 KiB 6eba71eab65d1b05c9d7ac451ee52f7b82f0d7fb39af30a7a8f31ef3601bde92
qoauth_1.0.1-1ubuntu1.dsc 1.1 KiB 3ca88bab10e8efad468eb15c4cf63ec1bec5e0084b41d75aa4a211e768ca6cf3

Available diffs

View changes file

Binary packages built by this source

libqoauth-dev: No summary available for libqoauth-dev in ubuntu saucy.

No description available for libqoauth-dev in ubuntu saucy.

libqoauth1: No summary available for libqoauth1 in ubuntu quantal.

No description available for libqoauth1 in ubuntu quantal.