qt-assistant-compat 4.6.3-3ubuntu2 source package in Ubuntu

Changelog

qt-assistant-compat (4.6.3-3ubuntu2) precise; urgency=low

  * libqtassistantclient4: Add Pre-Depends: ${misc:Pre-Depends}.
  * Drop auto-generated patch debian-changes-4.6.3-3ubuntu1.
 -- Felix Geyer <email address hidden>   Mon, 07 Nov 2011 09:58:36 +0100

Upload details

Uploaded by:
Felix Geyer on 2011-11-07
Uploaded to:
Precise
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-11-07 main devel

Downloads

File Size SHA-256 Checksum
qt-assistant-compat_4.6.3.orig.tar.gz 322.2 KiB e698be8fc0d32c5f0b5b46cafcb8f615accaed524b864e58b99b64b7b5549c2d
qt-assistant-compat_4.6.3-3ubuntu2.debian.tar.gz 4.9 KiB 8292cbe11a8208315dd491a1979c80428d08310ba2036d6a835976ebca0affc6
qt-assistant-compat_4.6.3-3ubuntu2.dsc 2.2 KiB 97ee53d4420d0eaf56cf18746315957e900d1424f57faf44ce2871d4c69aa663

Available diffs

View changes file

Binary packages built by this source

libqtassistantclient-dev: No summary available for libqtassistantclient-dev in ubuntu quantal.

No description available for libqtassistantclient-dev in ubuntu quantal.

libqtassistantclient4: No summary available for libqtassistantclient4 in ubuntu quantal.

No description available for libqtassistantclient4 in ubuntu quantal.

qt-assistant-compat: Qt Assistant compatibility binary (legacy)

 Qt is a cross-platform C++ application framework. Qt's primary feature
 is its rich set of widgets that provide standard GUI functionality.
 .
 This package contains the Qt Assistant compatibility version, based on
 Assistant Document Profile (.adp) files, and the associated QtAssistantClient
 library, for compatibility with applications providing help in that format.
 .
 New applications should use the new version of Qt Assistant introduced in Qt
 4.4, based on the Qt Help Framework also introduced in Qt 4.4, instead.