Change log for qtstyleplugins-src package in Ubuntu

119 of 19 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2019-04-05
Deleted in disco-proposed (Reason: moved to release)
qtstyleplugins-src (5.0.0+git23.g335dbec-2ubuntu5) disco; urgency=medium

  * No change rebuild against qtbase-abi-5-12-2.

 -- Rik Mills <email address hidden>  Wed, 27 Mar 2019 14:22:23 +0000
Superseded in disco-release on 2019-04-05
Deleted in disco-proposed on 2019-04-06 (Reason: moved to release)
qtstyleplugins-src (5.0.0+git23.g335dbec-2ubuntu4) disco; urgency=medium

  * No-change rebuild against qtbase-abi-5-11-3.

 -- Rik Mills <email address hidden>  Thu, 03 Jan 2019 03:59:17 +0000
Superseded in disco-release on 2019-01-08
Deleted in disco-proposed on 2019-01-10 (Reason: moved to release)
qtstyleplugins-src (5.0.0+git23.g335dbec-2ubuntu3) disco; urgency=medium

  * No-change rebuild against qtbase-abi-5-11-2.

 -- Simon Quigley <email address hidden>  Tue, 13 Nov 2018 17:30:23 -0600
Superseded in disco-release on 2018-11-23
Published in cosmic-release on 2018-08-21
Deleted in cosmic-proposed (Reason: moved to release)
qtstyleplugins-src (5.0.0+git23.g335dbec-2ubuntu2) cosmic; urgency=medium

  * Add missing Breaks/Replaces, fix the package description for the GTK 2
    platform theme, and promote the Recommends on qt5-style-plugin-gtk2 (by
    qt5-style-platform-gtk2) to a Depends. Thanks Dmitry Shachnev!

 -- Simon Quigley <email address hidden>  Thu, 09 Aug 2018 15:49:13 -0500
Superseded in cosmic-proposed on 2018-08-09
qtstyleplugins-src (5.0.0+git23.g335dbec-2ubuntu1) cosmic; urgency=medium

  * Split the themes into separate binary packages for easier distribution.

 -- Simon Quigley <email address hidden>  Thu, 09 Aug 2018 15:34:28 -0500
Superseded in cosmic-proposed on 2018-08-09
qtstyleplugins-src (5.0.0+git23.g335dbec-2build6) cosmic; urgency=medium

  * No-change rebuild against qtbase-abi-5-11-0.

 -- Simon Quigley <email address hidden>  Sat, 30 Jun 2018 23:57:53 -0500
Superseded in cosmic-release on 2018-08-21
Published in bionic-release on 2018-04-17
Deleted in bionic-proposed (Reason: moved to release)
qtstyleplugins-src (5.0.0+git23.g335dbec-2build5) bionic; urgency=medium

  * No-change rebuild against qtbase-abi-5-9-5.

 -- Simon Quigley <email address hidden>  Sat, 14 Apr 2018 22:00:49 -0500
Superseded in bionic-release on 2018-04-17
Deleted in bionic-proposed on 2018-04-19 (Reason: moved to release)
qtstyleplugins-src (5.0.0+git23.g335dbec-2build4) bionic; urgency=medium

  * No-change rebuild against qtbase-abi-5-9-4.

 -- Simon Quigley <email address hidden>  Tue, 27 Feb 2018 09:50:06 -0600
Superseded in bionic-release on 2018-03-06
Deleted in bionic-proposed on 2018-03-08 (Reason: moved to release)
qtstyleplugins-src (5.0.0+git23.g335dbec-2build3) bionic; urgency=medium

  * No-change rebuild for new Qt.

 -- Simon Quigley <email address hidden>  Thu, 21 Dec 2017 15:58:46 -0600
Superseded in bionic-release on 2017-12-21
Deleted in bionic-proposed on 2017-12-23 (Reason: moved to release)
qtstyleplugins-src (5.0.0+git23.g335dbec-2build2) bionic; urgency=medium

  * No-change rebuild against qtbase5-private-dev.

 -- Simon Quigley <email address hidden>  Fri, 03 Nov 2017 17:27:21 -0500
Superseded in bionic-release on 2017-11-22
Published in artful-release on 2017-08-25
Deleted in artful-proposed (Reason: moved to release)
qtstyleplugins-src (5.0.0+git23.g335dbec-2build1) artful; urgency=medium

  * No change rebuild against Qt 5.9.

 -- Dmitry Shachnev <email address hidden>  Sun, 13 Aug 2017 21:16:36 +0300
Superseded in artful-release on 2017-08-25
Deleted in artful-proposed on 2017-08-26 (Reason: moved to release)
qtstyleplugins-src (5.0.0+git23.g335dbec-2) unstable; urgency=medium

  * Limit the libmtdev-dev build dependency to Linux architectures, as it is
    needed only there.
  * Bump Standards-Version to 4.0.0, no changes required.

 -- Pino Toscano <email address hidden>  Sun, 25 Jun 2017 19:44:50 +0200
Superseded in artful-release on 2017-06-26
Deleted in artful-proposed on 2017-06-27 (Reason: moved to release)
qtstyleplugins-src (5.0.0+git23.g335dbec-1) unstable; urgency=medium

  * New upstream snapshot, compatible with Qt 5.8+.

 -- Dmitry Shachnev <email address hidden>  Sat, 17 Jun 2017 21:16:16 +0300
Superseded in artful-release on 2017-06-19
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
qtstyleplugins-src (5.0.0+git16.g7aa4764-1build1~1) zesty; urgency=medium

  * No change rebuild

 -- Timo Jyrinki <email address hidden>  Wed, 04 Jan 2017 09:05:27 +0200
Superseded in zesty-release on 2017-01-15
Deleted in zesty-proposed on 2017-01-16 (Reason: moved to release)
qtstyleplugins-src (5.0.0+git16.g7aa4764-1) unstable; urgency=medium

  * New upstream snapshot.
    - Includes the GTK+ 2 style, moved from qtbase (closes: #843257).
    - Drop upstream_Cleanlooks-style-Fix-floating-point-exception.patch.
  * Build-depend on libegl1-mesa-dev, libgtk2.0-dev, libmtdev-dev and
    libx11-dev, for the GTK+ 2 style and platformtheme.
  * Update the package description to mention the GTK+ platform theme.
  * Break/Replace all versions of libqt5libqgtk2.
  * Update debian/copyright.
  * Use HTTPS in Vcs-Git and Vcs-Browser fields.
  * Bump Standards-Version to 3.9.8, no changes needed.

 -- Dmitry Shachnev <email address hidden>  Sun, 11 Dec 2016 20:01:02 +0300
Superseded in zesty-release on 2016-12-12
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
qtstyleplugins-src (5.0.0-1build4~1) yakkety; urgency=medium

  * Rebuild against Qt 5.6.

 -- Timo Jyrinki <email address hidden>  Thu, 21 Jul 2016 07:54:17 +0300
Superseded in yakkety-release on 2016-08-19
Published in xenial-release on 2015-12-10
Deleted in xenial-proposed (Reason: moved to release)
qtstyleplugins-src (5.0.0-1build3) xenial; urgency=medium

  * Rebuild against Qt 5.5.1.

 -- Timo Jyrinki <email address hidden>  Mon, 30 Nov 2015 16:29:40 +0200
Superseded in xenial-release on 2015-12-10
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
qtstyleplugins-src (5.0.0-1build1) wily; urgency=medium

  * No-change rebuild against Qt 5.4.2.

 -- Timo Jyrinki <email address hidden>  Mon, 15 Jun 2015 21:03:40 +0300
Superseded in wily-release on 2015-06-16
Deleted in wily-proposed on 2015-06-17 (Reason: moved to release)
qtstyleplugins-src (5.0.0-1) unstable; urgency=low


  * Initial release.
  * Backport upstream commit 8ff2ac6035fb1d01f5c0054ba14afb949410e3a7 to fix
    a floating point exception in Cleanlooks style; patch
    upstream_Cleanlooks-style-Fix-floating-point-exception.patch.

 -- Pino Toscano <email address hidden>  Mon, 29 Dec 2014 15:43:05 +0100
119 of 19 results