qtwebkit 4:4.7~beta1+git20100522-0ubuntu2 source package in Ubuntu

Changelog

qtwebkit (4:4.7~beta1+git20100522-0ubuntu2) maverick; urgency=low

  * Fix typo in the libqt4-webkit.lintian-overrides filename.
  * Remove unnecessary file README.source.
  * Add libqt4-dev to libqt4-webkit-dev dependencies.
  * Add Vcs-Bzr and Vcs-Browser fields in debian/control.
  * libqt4-webkit-dev replaces libqt4-dev (<< 4:4.7~beta1).
  * Add kubuntu_20_webcore_symbols_visibility.diff to stop exporting WebCore
    symbols.
  * Install /usr/lib/libQtWebKit.prl.
  * Use pkgkde_symbolshelper and add libqt4-webkit.symbols.
  * Build packages with lzma compression.
 -- Felix Geyer <email address hidden>   Mon, 07 Jun 2010 18:35:43 +0200

Upload details

Uploaded by:
Felix Geyer on 2010-06-07
Sponsored by:
Jonathan Thomas
Uploaded to:
Maverick
Original maintainer:
Kubuntu Members
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
qtwebkit_4.7~beta1+git20100522.orig.tar.bz2 8.8 MiB 3b7c6e58beb2e5caddac93432bc8b0d00e73007fe7a7f85ee231b13f27b9dcbf
qtwebkit_4.7~beta1+git20100522-0ubuntu2.debian.tar.gz 13.8 KiB 044ef21e5ae2eb1e7b907f630f0ca8124cdff96153324e115b9faa0495ba4631
qtwebkit_4.7~beta1+git20100522-0ubuntu2.dsc 2.1 KiB 01efe91667b1801e8a22f7f2a9da33ea5a5ded5f000a11c181045b9bc43e3aa5

View changes file

Binary packages built by this source

libqt4-webkit: No summary available for libqt4-webkit in ubuntu maverick.

No description available for libqt4-webkit in ubuntu maverick.

libqt4-webkit-dbg: No summary available for libqt4-webkit-dbg in ubuntu maverick.

No description available for libqt4-webkit-dbg in ubuntu maverick.

libqt4-webkit-dev: No summary available for libqt4-webkit-dev in ubuntu maverick.

No description available for libqt4-webkit-dev in ubuntu maverick.