r-cran-lpsolve 5.6.7-2 source package in Ubuntu

Changelog

r-cran-lpsolve (5.6.7-2) unstable; urgency=low


  * debian/control: Set Build-Depends: to current R version 
  
  * (Re-)building with R 3.0.0 (beta)
  
  * debian.control: Removed 'r-base-core (>= 2.15.3)' no longer needed as
    ${R:Depends} is used

 -- Dirk Eddelbuettel <email address hidden>  Sun, 31 Mar 2013 10:09:42 -0500

Upload details

Uploaded by:
Dirk Eddelbuettel on 2013-03-31
Uploaded to:
Sid
Original maintainer:
Dirk Eddelbuettel
Architectures:
any
Section:
gnu-r
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-18 universe math

Downloads

File Size SHA-256 Checksum
r-cran-lpsolve_5.6.7-2.dsc 1.1 KiB 0c00bce8e6f16f5436fef274d8f5d1674b6a31339edeb889c00c7dcaee329419
r-cran-lpsolve_5.6.7.orig.tar.gz 444.7 KiB 16def9237f38c4d7a59651173fd87df3cd3c563f640c6952e13bdd2a084737ef
r-cran-lpsolve_5.6.7-2.diff.gz 1.7 KiB b0f17f99338354a80dcb9e958c0d60751d8233871f9241c33a8de2376f158161

Available diffs

No changes file available.

Binary packages built by this source

r-cran-lpsolve: No summary available for r-cran-lpsolve in ubuntu saucy.

No description available for r-cran-lpsolve in ubuntu saucy.