There are currently no open bugs.

"ruby-amazon-ec2" versions published in Ubuntu

Zesty (0.9.17-3build1): universe/ruby
Yakkety (0.9.17-3build1): universe/ruby
Xenial (0.9.17-3build1): universe/ruby
Wily (0.9.17-3build1): universe/ruby
Vivid (0.9.17-3build1): universe/ruby
Trusty (0.9.17-3): universe/ruby
Precise (0.9.17-2build1): universe/ruby