ruby-cmdparse 2.0.3-1 source package in Ubuntu

Changelog

ruby-cmdparse (2.0.3-1) unstable; urgency=low

  * New upstream release
  * Adapt package to the new Ruby policy: rename source and binary packages and
    migrate to gem2deb.

libcmdparse2-ruby (2.0.2-2) unstable; urgency=low

  [ Arnaud Cornet ]
  * Do not use the Uploaders rule anymore.

  [ Lucas Nussbaum ]
  * Bumped debhelper build-depend to >= 5 (fixes linda error).

libcmdparse2-ruby (2.0.2-1) unstable; urgency=low

  [ Arnaud Cornet ]
  * Move cdbs, debhelper, ruby and ruby-pkg-tools to build-depends.
  * New upstream version.

  [ Paul van Tilburg ]
  * Bumped standards-version to 3.7.2; no changes required. 

libcmdparse2-ruby (2.0.0-3) unstable; urgency=low

  [ Arnaud Cornet ]
  * libcmdparse2-ruby1.8 now replaces libcmdparse2-ruby (<= 2.0.0-1) to make it
    upgradable.

libcmdparse2-ruby (2.0.0-2) unstable; urgency=low

  [ Lucas Nussbaum ]
  * Added debian/watch file.

  [ Arnaud Cornet ]
  * Take ownership of the package.
  * debian/control.in now uses @RUBY_EXTRAS_TEAM@ instead of the
    deprecated @RUBY_TEAM@, and build-depends on ruby-pkg-tools >= 0.8.
  * Split the package in two (libcmdparse2-ruby and
    libcmdparse2-ruby1.8).

  [ Paul van Tilburg ]
  * Added new build-depends that are needed because the package now uses the
    ruby-setup-rb class from the ruby-pkg-tools.

libcmdparse2-ruby (2.0.0-1) unstable; urgency=low

  [ Arnaud Cornet ]
  * New upstream release.
  * Added setup.rb licence to debian/copyright.
  * libcmdparse2-ruby is maintained by the Debian/Ruby Extras team.

  [ Paul van Tilburg ]
  * Prepared control.in to have a template Uploaders field.
  * Adapted debian/rules to update this Uploaders field.

libcmdparse-ruby (1.0.5-1) unstable; urgency=low

  * Initial Release.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 13:14:50 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-10-17
Uploaded to:
Precise
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
ruby
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-17 universe ruby

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
ruby-cmdparse_2.0.3.orig.tar.gz 47.7 KiB 4065cc81e0ee26baa3edc092c1b1f3d45d0b2eaf9517a40c3a4fff3545b12c35
ruby-cmdparse_2.0.3-1.debian.tar.gz 2.7 KiB 01697193af84bbc4e43eae8f77973ab1e122d0468b6b1a7211ea1e2ea3dbbda9
ruby-cmdparse_2.0.3-1.dsc 1.5 KiB 036e6ec88f4f7d7b1564b6c3bb43790ca9c19652f6eb708788f0633b69d00c6e

View changes file

Binary packages built by this source

libcmdparse-ruby: No summary available for libcmdparse-ruby in ubuntu quantal.

No description available for libcmdparse-ruby in ubuntu quantal.

libcmdparse2-ruby: No summary available for libcmdparse2-ruby in ubuntu quantal.

No description available for libcmdparse2-ruby in ubuntu quantal.

libcmdparse2-ruby1.8: No summary available for libcmdparse2-ruby1.8 in ubuntu quantal.

No description available for libcmdparse2-ruby1.8 in ubuntu quantal.

ruby-cmdparse: No summary available for ruby-cmdparse in ubuntu quantal.

No description available for ruby-cmdparse in ubuntu quantal.