ruby-defaults 1:1.9.3.4 source package in Ubuntu

Changelog

ruby-defaults (1:1.9.3.4) unstable; urgency=medium


  * ruby-all-dev: also depend on the actual interpreters and not only on the
    -dev packages
  * ruby-all-dev: ship library with data about supported interpreters
    - ruby_debian_dev.rb will be be used by gem2deb
  * Add a simple DEP-8 smoke test
  * Drop Conflicts/Replaces/Provides on obsolete packages that are not even on
    squeeze anymore

 -- Antonio Terceiro <email address hidden>  Wed, 12 Feb 2014 09:33:39 -0300

Upload details

Uploaded by:
Antonio Terceiro on 2014-02-12
Uploaded to:
Sid
Original maintainer:
Antonio Terceiro
Architectures:
all
Section:
ruby
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2014-02-22 main interpreters

Builds

Trusty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
ruby-defaults_1.9.3.4.dsc 2.0 KiB 975b6d8a15260f03903febba9e42f77f9531789a34b3742cf4d3d9da50d669d6
ruby-defaults_1.9.3.4.tar.xz 6.9 KiB 97d3d430edb2b403abe4dc03ae45ba0e251d2df2ee5bd1eb5125bee887c07aee

No changes file available.

Binary packages built by this source

libruby: No summary available for libruby in ubuntu utopic.

No description available for libruby in ubuntu utopic.

libtcltk-ruby: Tcl/Tk interface for Ruby

 tcltklib is an extension library for Ruby. It makes Ruby
 programs to be able to use low level interface for the Tcl/Tk.
 .
 This package is a dependency package, which depends on Debian's default Ruby
 version (currently v1.9.3).

ri: No summary available for ri in ubuntu utopic.

No description available for ri in ubuntu utopic.

ruby: Interpreter of object-oriented scripting language Ruby (default version)

 Ruby is the interpreted scripting language for quick and easy
 object-oriented programming. It has many features to process text
 files and to do system management tasks (as in perl). It is simple,
 straight-forward, and extensible.
 .
 This package is a dependency package, which depends on Debian's default Ruby
 version (currently v1.9.3).

ruby-all-dev: No summary available for ruby-all-dev in ubuntu utopic.

No description available for ruby-all-dev in ubuntu utopic.

ruby-dev: No summary available for ruby-dev in ubuntu utopic.

No description available for ruby-dev in ubuntu utopic.

ruby-full: No summary available for ruby-full in ubuntu utopic.

No description available for ruby-full in ubuntu utopic.