ruby-gnuplot 2.6.2-2 source package in Ubuntu

Changelog

ruby-gnuplot (2.6.2-2) unstable; urgency=medium

  [ C├ędric Boutillier ]
  * Use canonical URI in Vcs-* fields.

  [ Lucas Nussbaum ]
  * Add patch 0002-Use-RbConfig-instead-of-Config-for-Ruby-2.2-compatib.patch.
    Closes: #795042
  * Refresh packaging using dh-make-ruby
    + Bump Standards-Version

 -- Lucas Nussbaum <email address hidden>  Tue, 18 Aug 2015 10:06:32 +0200

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2015-08-18
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
ruby
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe ruby
Disco release on 2018-10-30 universe ruby
Cosmic release on 2018-05-01 universe ruby
Bionic release on 2017-10-24 universe ruby
Artful release on 2017-04-20 universe ruby
Xenial release on 2015-10-22 universe ruby

Builds

Wily: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-gnuplot_2.6.2-2.dsc 2.0 KiB 3b99d5b9f917d93da7c0c76f634a5c2b66d92fe3f0acb89fb6c39fe95f3e9152
ruby-gnuplot_2.6.2.orig.tar.gz 11.1 KiB 5e4b51bd2130893ed27dbbd49dea0b74f3191f6d7f74bafd51bbf63b9f798ff4
ruby-gnuplot_2.6.2-2.debian.tar.xz 4.3 KiB 285f4b201552684a528b23a7d5aa8ba2a7890cff9db6adba1e0085258c595bb0

No changes file available.

Binary packages built by this source

ruby-gnuplot: Ruby library to interact with gnuplot

 Gnuplot is a program that has a rich language for the generation of plots.
 Ruby Gnuplot implements a Domain-Specific Language (DSL) to control
 gnuplot from Ruby scripts.