Change log for ruby-multi-xml package in Ubuntu

19 of 9 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-12-05
Deleted in bionic-proposed (Reason: moved to release)
ruby-multi-xml (0.6.0-1) unstable; urgency=medium

  * Team upload
  * New upstream version 0.6.0
  * Remove version in the gem2deb build-dependency
  * Use https:// in Vcs-* fields
  * Bump Standards-Version to 4.1.2 (no changes needed)
  * Bump debhelper compatibility level to 10
  * Run wrap-and-sort on packaging files
  * Follow Github as the source to get the tests
  * Refresh remove-simplecov.patch
  * Drop rspec3.patch, applied upstream
  * Fix tests for ruby-ox >= 2.4.13 (Closes: #882718)
  * Suggests ruby-lixml, ruby-nokogir and ruby-ox
  * Set Testsuite field to autopkgtest-pkg-ruby

 -- Cédric Boutillier <email address hidden>  Tue, 05 Dec 2017 00:30:38 +0100
Superseded in bionic-release on 2017-12-05
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
ruby-multi-xml (0.5.5-2build1) wily; urgency=medium

  * No-change rebuild to add ruby2.2 support.

 -- Matthias Klose <email address hidden>  Wed, 09 Sep 2015 18:40:51 +0000
Superseded in wily-release on 2015-09-09
Deleted in wily-proposed on 2015-09-11 (Reason: moved to release)
ruby-multi-xml (0.5.5-2) unstable; urgency=medium

  * Team upload.
  * bumped compat level to 9
  * d/control:
    - bumped standards version to 3.9.6
    - wrap-sort
  * patch for Rspec3 support (Closes: #794272)

 -- Jonas Genannt <email address hidden>  Sun, 16 Aug 2015 16:38:51 +0200

Available diffs

Superseded in wily-release on 2015-08-17
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
ruby-multi-xml (0.5.5-1) unstable; urgency=low


  * Team upload
  * New upstream release 
  * Updated remove-simplecov.patch
  
  [ Cédric Boutillier ]
  * Remove obsolete lintian override about missing upstream changelog

 -- Nitesh A Jain <email address hidden>  Fri, 30 May 2014 23:30:35 +0530
Superseded in vivid-release on 2014-11-07
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
ruby-multi-xml (0.5.4-0ubuntu4) utopic; urgency=medium

  * No-change rebuild to update the Ruby-Version attribute.
 -- Matthias Klose <email address hidden>   Wed, 30 Apr 2014 12:03:45 +0000

Available diffs

Superseded in utopic-release on 2014-04-30
Published in trusty-release on 2014-03-21
Deleted in trusty-proposed (Reason: moved to release)
ruby-multi-xml (0.5.4-0ubuntu3) trusty; urgency=medium

  * Merge the 0.5.3-2 changes from unstable.
 -- Matthias Klose <email address hidden>   Mon, 13 Jan 2014 14:18:43 +0100

Available diffs

Superseded in trusty-proposed on 2014-01-13
Deleted in saucy-proposed on 2014-01-14 (Reason: Moved to trusty-proposed)
ruby-multi-xml (0.5.4-0ubuntu2) saucy; urgency=low

  * Ignore the ruby1.8 test results.
 -- Matthias Klose <email address hidden>   Thu, 19 Sep 2013 11:30:56 +0200

Available diffs

Superseded in saucy-proposed on 2013-09-19
ruby-multi-xml (0.5.4-0ubuntu1) saucy; urgency=low

  * New upstream release.
  * debian/patches/remove-simplecov.pathc: Refresh.
 -- Logan Rosen <email address hidden>   Sun, 04 Aug 2013 22:16:55 -0400
Superseded in saucy-proposed on 2013-08-05
ruby-multi-xml (0.5.3-1) unstable; urgency=low


  * Initial release (Closes: #691189)

 -- Praveen Arimbrathodiyil <email address hidden>  Mon, 27 May 2013 00:27:35 +0530
19 of 9 results