ruby-parslet 1.7.1-1 source package in Ubuntu

Changelog

ruby-parslet (1.7.1-1) unstable; urgency=medium

  * Team upload.

  [ Jonas Genannt ]
  * refreshed debian/ with dh-make-ruby

  [ Sebastien Badia ]
  * Imported Upstream 1.7.1 (Closes: #795046)
  * d/rules: Update to check dependencies during the build
  * Removed examples that requires ruby 1.9.x
  * d/control:
      Update Vcs-* fields (use https everywhere)
      Bump Standards-Version to 3.9.7 (no changes)

 -- Sebastien Badia <email address hidden>  Wed, 02 Mar 2016 18:10:10 -0300

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2016-03-04
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Artful release on 2017-04-20 universe misc
Xenial release on 2016-03-13 universe misc

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-parslet_1.7.1-1.dsc 1.7 KiB 70bcb90221ec86fdc37877caec0bcfb71046e847a9d67daa57b02a3cf016db31
ruby-parslet_1.7.1.orig.tar.gz 75.4 KiB 0babc09832aefc942d71f9b77142b277b79020d188b94540e00f28fac11222ed
ruby-parslet_1.7.1-1.debian.tar.xz 3.8 KiB af232f01d9f4774de7d761b68a6d4999959102e46a6043f52ed71d2b053788cf

Available diffs

No changes file available.

Binary packages built by this source

ruby-parslet: No summary available for ruby-parslet in ubuntu zesty.

No description available for ruby-parslet in ubuntu zesty.