rust-darling-core 0.9.0-2 source package in Ubuntu

Changelog

rust-darling-core (0.9.0-2) unstable; urgency=medium

  * Package darling_core 0.9.0 from crates.io using debcargo 2.3.0
  * Relax strsim dependency version to >= 0.7.0, < 0.10.0.

 -- Robin Krahl <email address hidden>  Sun, 11 Aug 2019 12:04:38 +0200

Upload details

Uploaded by:
Rust Maintainers
Uploaded to:
Sid
Original maintainer:
Rust Maintainers
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
rust-darling-core_0.9.0-2.dsc 2.6 KiB 4dd6e892a073829a7c63b44fab6502aca4f1a3150fb9b7d8c0a69cc01408684b
rust-darling-core_0.9.0.orig.tar.gz 43.0 KiB 6afc018370c3bff3eb51f89256a6bdb18b4fdcda72d577982a14954a7a0b402c
rust-darling-core_0.9.0-2.debian.tar.xz 3.1 KiB 1fbaba8d65884d8fed97fab0b7f9b9dba99e633cea5ff58ead319175b4d06960

Available diffs

No changes file available.

Binary packages built by this source

librust-darling-core+strsim-dev: No summary available for librust-darling-core+strsim-dev in ubuntu eoan.

No description available for librust-darling-core+strsim-dev in ubuntu eoan.

librust-darling-core-dev: No summary available for librust-darling-core-dev in ubuntu eoan.

No description available for librust-darling-core-dev in ubuntu eoan.