Change log for selenium-firefoxdriver package in Ubuntu

14 of 4 results
Deleted in groovy-release (Reason: (From Debian) RoQA; package non-functional; blocking py2 ...)
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-04-18
Obsolete in disco-release on 2020-07-14
Deleted in disco-proposed (Reason: moved to release)
selenium-firefoxdriver (3.14.1-1) unstable; urgency=medium

  * Add dependency to python3-selenium (Closes: #854762)
  * New upstream version 3.14.1
  * Bump Standards-Version to 4.2.1

 -- Sascha Girrulat <email address hidden>  Tue, 16 Oct 2018 11:41:48 +0200

Available diffs

Superseded in disco-release on 2018-11-11
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2018-02-04
Deleted in bionic-proposed (Reason: moved to release)
selenium-firefoxdriver (3.8.0-1) unstable; urgency=medium

  * Use https for debian watch
  * Update standards version
  * Update install paths to reflect upstream changes
  * Add target to ease the download of upstream sources
  * Update file excludes to new upstream package structure
  * New upstream version 3.8.0
  * Update package dependencies to python-selenium 3.8.0
  * Remove unused lintian overrides

 -- Sascha Girrulat <email address hidden>  Sat, 09 Dec 2017 23:19:35 +0100

Available diffs

Superseded in bionic-release on 2018-02-04
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2020-07-10 (Reason: moved to release)
selenium-firefoxdriver (2.53.2-3) unstable; urgency=medium

  [ Guido Günther ]
  * Fix changelog spelling

  [ Sascha Girrulatr ]
  * Remove iceweasel dependency and increase version dependency to current
    python-selenium (Closes: #827761)
  * Mark the package as auto-buildable (Closes: #840436)
  * Add lintian overrides due to prebuilt shared objects
  * Depend on firefox-esr | firefox (Closes: #847223)
  * Override dh_strip to avoid lintian warning debug-file-with-no-debug-symbols

 -- Sascha Girrulat <email address hidden>  Tue, 27 Dec 2016 08:06:14 +0100

Available diffs

Superseded in zesty-release on 2016-12-27
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
selenium-firefoxdriver (2.53.2-1) unstable; urgency=medium

  [ Guido Günther ]
  * Don't run dh_shlibdeps on libs of other architectures

  [ Sascha Girrulat ]
  * Fix lintian tag vcs-field-uses-insecure-uri
  * Imported Upstream version 2.53.2
  * Move naming patch to rules file
  * Update standards version

 -- Sascha Girrulat <email address hidden>  Sun, 05 Jun 2016 22:34:37 +0200
14 of 4 results