svnclientadapter 0.9.100-2 source package in Ubuntu

Changelog

svnclientadapter (0.9.100-2) unstable; urgency=low

  [ Andres Mejia ]
  * Update to my @debian.org email.

  [ Jakub Adam ]
  * Add OSGi metadata to JAR manifest
  * Fix compatibility with eclipse-subclipse
  * Bump to Standards-Version 3.9.2.
  * Increase debhelper compatibility to 8.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  07 Nov 2011 10:05:28 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-11-07
Uploaded to:
Precise
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
java
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-11-07 universe java

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
svnclientadapter_0.9.100.orig.tar.gz 152.4 KiB fa8223106b6f9ba09c8bc80d0aef851f7e53404bcb1d1821ea8f48b9afb10028
svnclientadapter_0.9.100-2.debian.tar.gz 5.5 KiB 2a7e0157cd765e388d3333bb18a39df2e0084bc9dc8e18cbb567090d3d9c3423
svnclientadapter_0.9.100-2.dsc 2.2 KiB 249756f4bc06de968e18a055cba05858a1bd261068da9466e88d0cad61a82e01

Available diffs

View changes file

Binary packages built by this source

libsvnclientadapter-java: No summary available for libsvnclientadapter-java in ubuntu quantal.

No description available for libsvnclientadapter-java in ubuntu quantal.

libsvnclientadapter-java-doc: No summary available for libsvnclientadapter-java-doc in ubuntu quantal.

No description available for libsvnclientadapter-java-doc in ubuntu quantal.