system-config-printer 1.3.6+20110831-0ubuntu9.2 source package in Ubuntu

Changelog

system-config-printer (1.3.6+20110831-0ubuntu9.2) oneiric-proposed; urgency=low

  * debian/patches/70_use-hpcups-instead-of-ps-with-hp-laserjet-12xx-13xx.patch:
    Use the PCL-5e driver (HPLIP's hpcups) instead of PostScript as recommended
    driver on the HP LaserJet 12xx and 13xx as they do not come with enough
    memory for PostScript. The PostScript driver options are still listed for
    manual selection so that users with a memory extension in the printer can
    use them (LP: #872991).
 -- Till Kamppeter <email address hidden>   Thu, 13 Oct 2011 19:33:24 +0200

Upload details

Uploaded by:
Till Kamppeter on 2011-10-18
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
system-config-printer_1.3.6+20110831.orig.tar.gz 1.9 MiB 6a9f7d16fd90cf3fd6311e84629b5d90
system-config-printer_1.3.6+20110831-0ubuntu9.2.diff.gz 148.9 KiB 56d48708a4c92d296f550606cedad5b9
system-config-printer_1.3.6+20110831-0ubuntu9.2.dsc 1.5 KiB 2a6636d79a09bada8532d3a11019d029

View changes file

Binary packages built by this source

python-cupshelpers: No summary available for python-cupshelpers in ubuntu oneiric.

No description available for python-cupshelpers in ubuntu oneiric.

system-config-printer-common: No summary available for system-config-printer-common in ubuntu oneiric.

No description available for system-config-printer-common in ubuntu oneiric.

system-config-printer-gnome: No summary available for system-config-printer-gnome in ubuntu oneiric.

No description available for system-config-printer-gnome in ubuntu oneiric.

system-config-printer-udev: No summary available for system-config-printer-udev in ubuntu oneiric.

No description available for system-config-printer-udev in ubuntu oneiric.