There are currently no open bugs.

"t1utils" versions published in Ubuntu

Trusty-updates (1.37-2ubuntu1.1): main/text
Precise-updates (1.37-1ubuntu0.1): universe/text
Trusty-security (1.37-2ubuntu1.1): main/text
Precise-security (1.37-1ubuntu0.1): universe/text
Wily (1.38-4): main/text
Vivid (1.38-4): main/text
Trusty (1.37-2ubuntu1): main/text
Precise (1.37-1): universe/text