tmux 1.6-2 source package in Ubuntu

Changelog

tmux (1.6-2) unstable; urgency=low


  [ Colin Watson ]
  * Use maintscript support in dh_installdeb rather than writing out
    dpkg-maintscript-helper commands by hand.  We now simply Pre-Depend on a
    new enough version of dpkg rather than using 'dpkg-maintscript-helper
    supports' guards, leading to more predictable behaviour on upgrades
    (closes: #659794).

  [ Romain Francoise ]
  * Quote backslash in examples/screen-keys.conf to avoid syntax error
    (closes: #662250).
  * Bump Standards-Version to 3.9.3.

 -- Romain Francoise <email address hidden>  Sat, 17 Mar 2012 11:42:28 +0100

Upload details

Uploaded by:
Karl Ferdinand Ebert on 2012-03-17
Uploaded to:
Sid
Original maintainer:
Karl Ferdinand Ebert
Component:
main
Architectures:
any
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
tmux_1.6-2.dsc 1.2 KiB 3bd31a4fbea78546aa1b6ba827a93299
tmux_1.6.orig.tar.gz 379.5 KiB 3e37db24aa596bf108a0442a81c845b3
tmux_1.6-2.debian.tar.gz 10.1 KiB 17826db28eab02caad27019953b95db4

No changes file available.

Binary packages built by this source

tmux: No summary available for tmux in ubuntu raring.

No description available for tmux in ubuntu raring.