tor 0.2.6.8-2 source package in Ubuntu

Changelog

tor (0.2.6.8-2) unstable; urgency=low

  * debian/control: Depend on dh-systemd, libsystemd-dev, and pkg-config
    only on linux-any.
  * debian/rules: Build with systemd only if DEB_HOST_ARCH_OS is linux.
  * patch upstream's configure.ac to check for the existance of
    libsystemd rather than systemd.

 -- Peter Palfrader <email address hidden>  Sat, 23 May 2015 16:28:30 +0200

Upload details

Uploaded by:
Peter Palfrader on 2015-05-23
Uploaded to:
Sid
Original maintainer:
Peter Palfrader
Architectures:
any all
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
tor_0.2.6.8-2.dsc 1.8 KiB a9c8e65fd48e39fb12ed9cb502d7c6bae3103a63f7aea451b18e7da5868445be
tor_0.2.6.8.orig.tar.gz 3.4 MiB b88b363896454250c3f561b0b48479f18295c93596d2e81baa10c5a3ae609a76
tor_0.2.6.8-2.diff.gz 35.0 KiB 49b60ddb22a5677dacc8142f7236f9f819651f720c238a167aa2fbbebf8649ca

Available diffs

No changes file available.

Binary packages built by this source

tor: No summary available for tor in ubuntu wily.

No description available for tor in ubuntu wily.

tor-dbg: No summary available for tor-dbg in ubuntu wily.

No description available for tor-dbg in ubuntu wily.

tor-dbgsym: No summary available for tor-dbgsym in ubuntu wily.

No description available for tor-dbgsym in ubuntu wily.

tor-geoipdb: No summary available for tor-geoipdb in ubuntu wily.

No description available for tor-geoipdb in ubuntu wily.