totem-pl-parser 2.32.1-1 source package in Ubuntu

Changelog

totem-pl-parser (2.32.1-1) experimental; urgency=low

  * New upstream release.
  * Update to the new gir policy:
    - Rename gir1.0-totem-plparser-1.0 to gir1.2-totem-plparser-1.0.
    - Bump the gobject-introspection build dependency.
    - Build depend on gir1.2 packages.
  * debian/control.in:
    - Remove unneeded libgtk2.0-dev and gir-repository-dev build
      dependencies.
  * debian/rules,
    debian/source/format:
    - Switch to source format 3.0 (quilt).
  * debian/libtotem-plparser17.symbols:
    - Added.
 -- Artur Rona <email address hidden>   Thu,  30 Dec 2010 11:45:34 +0000

Upload details

Uploaded by:
Artur Rona on 2010-12-30
Uploaded to:
Natty
Original maintainer:
Debian GNOME Maintainers
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
totem-pl-parser_2.32.1.orig.tar.gz 1.8 MiB 72ed4654a604cf0080cfd79dc3053b8941aaf25e73ff41c4eff18072cfa1e7b4
totem-pl-parser_2.32.1-1.debian.tar.gz 5.7 KiB 0efd4d88cad42e381f5138d13bad7c0e25cf05ad6560a064a4db54536e1e155d
totem-pl-parser_2.32.1-1.dsc 1.5 KiB 2a2d5f4f7a3c5d5998013631e519f13acdd680ab669909af0bdd66280e719084

Available diffs

View changes file

Binary packages built by this source

gir1.2-totem-plparser-1.0: No summary available for gir1.2-totem-plparser-1.0 in ubuntu natty.

No description available for gir1.2-totem-plparser-1.0 in ubuntu natty.

libtotem-plparser-dbg: No summary available for libtotem-plparser-dbg in ubuntu natty.

No description available for libtotem-plparser-dbg in ubuntu natty.

libtotem-plparser-dev: No summary available for libtotem-plparser-dev in ubuntu natty.

No description available for libtotem-plparser-dev in ubuntu natty.

libtotem-plparser17: No summary available for libtotem-plparser17 in ubuntu natty.

No description available for libtotem-plparser17 in ubuntu natty.